Ayuda teclado midi keystation mini 32 de m-audio

#1 por torvic el 11/10/2016
HOLA:
He comprado ayer este teclado midi y no soy capaz de hacerlo funcionar. Cuando lo conecto vía usb windows lo reconoce y me dice que funciona correctamente. En todos los programas de música que uso aparece en la configuración de entradas midi. Lo elijo como entrada midi, selecciono un instrumento virtual , toco las teclas y no suena nada.¿Alguien me puede ayudar y decirme qué puede suceder?
Un saludo y gracias por adelantado.
Subir
#2 por DCS el 11/10/2016
Usas FL Studio?
Subir
#3 por torvic el 11/10/2016
Lo he probado con music maker, fl studio y melody assistant. En todos ellos me aparece el teclado en las opciones midi. Pero, después cuando
elijo un instrumento virtual y toco el teclado no suena nada ni envía datos midi. He mirado vídeos en youtube y parece que hago todo bien.
Subir
#4 por DCS el 11/10/2016
Yo uso dos teclados midi,y en settings--midi tengo activados(led amarillo): Send master sync,Enable,Auto accept detected controlled y Support hold and sostenuto.Las cuatro luces amarillas encendidas.Teniendolo asi deberia funcionarte perfectamente.Luego pinchas en el rectangulo que pone Rescan MIDI devices y ya te reconoce los dispositivos midi que tengas conectados.Espero que te sirva,saludos.
Subir
#5 por torvic el 11/10/2016
Gracias, es posible que haga algo mal. He iniciado el ordenador ahora con linux mint y he abierto musicscore y sin configurar nada de nada toca el teclado con los sonidos de dicho programa. Un saludo
Subir
#6 por torvic el 12/10/2016
Buenos días, he probado de todo y nada en windows 7 no funciona. He probado también en kontakt y más de lo mismo. Me lo detecta, lo selecciono y elijo puerto A , finalmente pongo un instrumento del kontakt y toco el teclado midi, pero nada, no responde.
En linux va de maravilla, lo he probado con sintetizadores web en google chrome y perfecto.
Se supone que no necesita drivers , así que no entiendo nada, es muy raro. Agradecería cualquier ayuda.
Un saludo.
Subir
#7 por DCS el 12/10/2016
Los pasos que yo te doy son para el FL Studio solamente,no para otro secuenciador.Ya te digo que si lo configuras asi funcionara.Otra cosa a tener en cuenta seria (en MIDI Settings):Number port ---
Synchronization type: MIDI clock
Controller type: generic controller
Si con esto ya no va,tendras que encomendarte a San Pancracio. :desdentado:
Subir
#8 por dasouza el 12/10/2016
Echate un vistazo a este enlace que es dónde te comentan de algún problema o incompatibilidad del "plug & play"



http://m-audio.com/kb/article/1619
Subir
#9 por DCS el 12/10/2016
Pantallazo al canto.
Archivos adjuntos:
SETTINGS.jpg
BBCode:
Subir
#10 por torvic el 12/10/2016
Gracias a todos. El problema ya está solucionado. Lo conecté en otro puerto usb y comenzó a funcionar bien. No sé cómo no se me ocurrió antes.
Un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo