Battery, Massive y Kontakt en Logic Pro X no son reconocidos

  • 2
#16 por djskpa el 23/07/2013
#15

Gracias Johnny G lo miraré a ver ya me imaginaba que era eso.

Un saludo

A & H Xone 92
2 Technics 1200 MKII
2 Ortofon Concorde Scratch
Audio 10 Dj + Traktor Scracth Pro 2
Traktor Kontrol X1
Ableton Push
V-Moda Crossfade LP Gunmetal Black
Iclon
Focal Alpha 65
Focal Spirit Professional

Subir
mod
#17 por Jordi Torres el 23/07/2013
#14 Gracias por dar toda la información necesaria para poder ayudarte, djskpa.

Esos plug-ins hace mucho que son 64bit. Abre service center y asegúrate de tenerlos todos actualizados a la versión más reciente.

Si ya los tienes actualizados, cierra Logic y elimina el cache de Audio Units ("com.apple.audiounits.cache") de Macintosh HD/Usuarios/tu usuario/Libreria/Caches/. Una vez eliminado, abre Logic nuevamente para que empiece el proceso de escaneado y a ver si esta vez los detecta.

Saludos,

J.
Subir
#18 por djskpa el 23/07/2013
#17

Hola Jordito ya hice lo que me dijiste y nada no aparecen, será entonces que estan a 32 bits.

Me aparecen Kontakt,Massive,Maschine y Reaktor 5 y siguen salir los otros aparte de Omnisphere

Un saludo

A & H Xone 92
2 Technics 1200 MKII
2 Ortofon Concorde Scratch
Audio 10 Dj + Traktor Scracth Pro 2
Traktor Kontrol X1
Ableton Push
V-Moda Crossfade LP Gunmetal Black
Iclon
Focal Alpha 65
Focal Spirit Professional

Subir
mod
#19 por Jordi Torres el 23/07/2013
Lo primero era abrir Service Center y actualizar lo que hiciera falta actualizar....has hecho esto antes de probar lo del cache de Audio Units?

djskpa escribió:
Hola Jordito ya hice lo que me dijiste y nada no aparecen, será entonces que estan a 32 bits.

Me aparecen Kontakt,Massive,Maschine y Reaktor 5 y siguen salir los otros aparte de Omnisphere


Ya me perdiste...o sea que ya puedes ver (y cargar/utilizar) Kontakt,Massive,Maschine y Reaktor 5...pero "los otros" no...cuales son los otros...aparte de Omnisphere? Ahora ha entrado al lío Spectrasonics? No entiendo nada... o_O

J.
Subir
#20 por sparramadux el 24/07/2013
a mi ni me aparecen en los units.. en logic pro 9 me iban sin problemas.. pero en este ni aparecen en la lista... es super raro.. el unico que aparece es kontakt.. ni absynth 5 ni fm8... no se si son 32 o 64 bits.. pero creo que 64.. en fin.. a esperar actualizaciones o algo.. me dejaron en bragas con una cancion.. pq tenia claro que sonidos usar.. pero en fin.. a tocar la pandereta xD
Subir
mod
#21 por Jordi Torres el 24/07/2013
#20 Obviamente es un problema puntual en tu sistema. Si no tienes tus plugins actualizados, actualízalos. Si ya están actualizados, prueba eliminando el cache de audio units para que Logic vuelva a escanear todos tus plugins.
Archivos adjuntos:
gestor.png
BBCode:
menu.png
BBCode:
Subir
#22 por CosmoHack el 20/09/2013
Aprovecho este hilo, dado que tengo el mismo problema pero con Absynth 5 (versión demo descargada desde la página de NI).

Aparece como validada en el Gestor de Audio Units pero no hay forma de localizarlo en Logic.
Estoy haciéndolo con una pista de instrumento y seleccionando en la Biblioteca. Es así, ¿no?

Gracias.
Subir
mod
#23 por Jordi Torres el 20/09/2013
CosmoHack escribió:
Estoy haciéndolo con una pista de instrumento y seleccionando en la Biblioteca. Es así, ¿no?


No. :)

Tienes que pinchar en el slot de instrumento del canal de instrumento software (mezclador o inspector) Navegar el menú hasta llegar a Instrumentos AU > Native Instruments > Absynth 5.

J.
Subir
#24 por CosmoHack el 20/09/2013
Ah! Vale, vale, vale...

Soy nuevo en esto del Logic.

Pillado pues, gracias!
Subir
mod
#25 por Jordi Torres el 20/09/2013
#24 De nada. :)

J.
Subir
#26 por CosmoHack el 26/09/2013
Aprovecho para plantear un par de dudas sin abrir otro post.

1. Vengo de Cubase y, en este, era posible cargar un instrumento VST como instrumento autónomo y mandarle una serie de pistas midi que luego eran discriminadas en funcion del canal. Por ejemplo: Un Kontakt que en el canal 1 tiene cargado un piano y en el 2 un bajo.

¿Es posible hacer esto en Logic?

De lo contrario tendría que abrir un Kontakt por cada pista de instrumento y sería un desperdicio de recursos.

2. ¿Es posible desencastrar la mesa de mezclas para llevarla a otro monitor (pantalla)? Me parece un tanto incómodo tenerla debajo de las pistas.

Gracias.
Subir
mod
#27 por Jordi Torres el 26/09/2013
CosmoHack escribió:
Aprovecho para plantear un par de dudas sin abrir otro post.


Por favor, abre otro hilo. No estamos intentando economizar manteniendo todo en un solo hilo ;)

J.
Subir
#28 por Hoperman el 18/04/2014
Hola ! al actualizar a logic X predator y Nexus me han dejado de funcionar audio units fallido !!

ayuda please!!

ftiy

Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas