Cakewalk Sonar 3 & 8

#1 por tatan_trumpet el 01/09/2012
Hola Hispasónicos:
Me dirijo hacia Uds. para presentarles un problema que tengo con éste programilla. Resulta que al grabar me aparece DROPOUTS cada vez que intento grabar algún audio y se corta; deja de grabar. Ahora me encuentro utilizando el Nuendo 4 y anda muy bien, es más, le he sacado más provecho!!! Pero no soy el único, tengo un amigo que utiliza el mismo programa (Sonar 3) y lo utiliza para grabar en un estudio de grabación y es muy importante para éste último. Si alguien me puede ayudar, desde ya muchas grax!!!!
Especificaciones PC:
+Windows XP
+Intel Core 2; 3Ghz
+RAM 4 GB
+Disco Duro 300 GB
+Placa M-AUDIO Delta 1010.
Atte.: Tatán.
P.D.: Hemos instalado el Sonar 8 y hace lo mismo, logré algo bajándole la latencia, pero luego de grabar un rato me vuelve a hacer lo mismo. También hemos instalado una placa de video GeForce 8400 GS nosotros mismos. Ésta última puede también estar molestando???? Porque en otros programas también tengo mucha carga de cpu. Cosa que antes no pasaba.
Subir
#2 por huito9 el 04/09/2012
buenas:
te comento que utilizo solamente el sonar 8. y grabo todo lo que se me antoja pero no de manera profesional.
por lo que solo me adecuo al sonido por medio del ASIO 4ALL y me pasa eso mismo que a ti cuando
tengo demasiadas pistas habilitadas a la hora de grabar un nuevo instrumento,.. pero lo soluciono poniendo el ASIO
a 1024. y ya no me satura o sea no me da el error de DROPOUTS.

no se si te servira .. es un simple comentario...
Saludos--!
Subir
#3 por tatan_trumpet el 04/09/2012
Hola, probaré instalarle la ASIO 4 ALL a mi amigo para ver que onda con el Sonar 8!!! Lo probé con el Nuendo 4 a la ASIO 4 ALL y hay enorme diferencia, me baja el consumo de cpu bastante!!! Muchas grax cabezaa!!!!!!!
Subir
--111021--
#4 por --111021-- el 04/09/2012
Si estais usando los ASIO4ALL ya está todo dicho, usais tarjetas de sonido no adecuadas, porque las tarjetas de sonido serias (no las que trae integrada en placa el ordenador) tiene sus propios drivers asio bastante bajos en latencia...

Un saludo.
Subir
#5 por tatan_trumpet el 05/09/2012
Tengo una ESI ESP1010 PCI!!!!! Mejor placa no tengo!!!! Y los drivers del CD original los perdí!!!!! Sólo tengo el qoe descargué a través de la WEB del producto!!!!!!! Agggggggg!!!!!!!!!!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo