Cambiar de sistema operativo

#1 por YBM el 18/07/2013
¡Saludos hispasónicos!

Mi versión en mi Imac es 10.6.8, ¿qué actualización de sistema operativo me recomiendan hacer? ¿Y por qué?

Gracias anticipadas.
Subir
#2 por Pollobailando el 18/07/2013
Me apunto a la pregunta de YBM, yo tengo un Imac de los de aluminio, con un core 2 duo a 2.66 y 4 gb de ram. A ver si hay alguien que pueda ayudarnos.

Eres mas malo que el plástico de una eLicenser.

Subir
1
#3 por YBM el 20/07/2013
Increíble que nadie quiere ayudar... Yo me quedo bobo.
Subir
#4 por Suvur el 20/07/2013
Yo no tengo un Mac pero... ¿ la última versión, por ejemplo ?

SUVUR

Subir
#5 por YBM el 20/07/2013
Saludos Suvur. Yo sí tengo un mac (Imac) pero en realidad no sé mucho de tecnología, por eso acudí aquí. Mi versión es 10.6.8 y quisiera actualizarme para poder instalar Logic Pro X. Pero no sé por cuál versión. Gracias por comentar.
Subir
#7 por YBM el 20/07/2013
arkallatas escribió:
Requisitos minimos


Los requisitos ya los había leído... Gracias. lo que no entiendo es si debo actualizar mi software (que creo que es Snow Leopard) o cambiarlo a Mountain Lion. :/
Subir
#9 por YBM el 21/07/2013
arkallatas escribió:
Los requisitos mínimos dicen Mountain Lion para logic X , y 4 Gigas de ram mínimo.


Gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo