Cambio de tono con los atajos

#1 por Caesar el 24/09/2011
Pues eso...que no se por qué solo he conseguido una vez subir un semitono a un item renderizado de midi a wav,despues ya nada,cuando pulso shift+o o shift+9 me da un tono como si la funcion no fuera posible ??????...disculpad mi torpeza...

Un millon de gracias. O:)
Subir
#2 por jherran el 25/09/2011
A mi me funciona correctamente, mira si el item sigue seleccionado ,
no vaya a ser que hayas tocado algo sin querer
Subir
#3 por Caesar el 25/09/2011
Está claro que la informatica no es mi fuerte,pero es que esto es la releche...lo he solucionado cambiando las teclas de atajo por + subir y - bajar tono...en cuanto a las antiguas lo que hacia shift+9 era dibujar y añadir golpe a golpe un trozo de item desplazandolo a al derecha...en cuanto a shift+o o 0 no hacia nada sin embargo en el menu show action list estaban estos atajos para cambiar el tono :shock:...lo dicho no entiendo nada...

Muchisimas gracias por tu interés jherran y si se te ocurre por que puede pasar esto...aunque solo sea por curiosidad pues me lo podrias contar ;)

Un saludote.
Subir
#4 por jherran el 28/09/2011
Si te funciona cambiando el atajo de teclado puede que sin darte cuenta hayas sobrescrito con alguna acción nueva la configuración que viene por defecto.

Por defecto viene así (por si quieres ponerla de nuevo)

shift+9 = +1 semitono
shift+8 = -1 semitono
Subir
#5 por Caesar el 01/10/2011
Pues va a ser eso porque si nó...

Gracias jherran lo voy a dejar así de momento, parece comodo...

Te estoy muy agradecido por tu inestimable tiempo. :D
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo