Carga CPU con Cubase

#1 por Supermusic el 13/12/2009
Hola,
Entro en Cubase y con sólo tocar unos acordes o teclas a la vez de sintes como Predator o Nexus la carga de CPU sube hasta la mitad, en muchos casos haciendo clicks.
Mi Cpu es un pentium 4 3.00 GhZ con 2.00 Gb de RAM
Sé que tengo un buen PC, lo he optimizado pero ya empiezo a pensar que es de Cubase o de mi motu 828 MkII firewire.
Por favor ayuda!!
Subir
--103116--
#2 por --103116-- el 14/12/2009
a qué latencia estás trabajando?
Subir
#3 por Supermusic el 15/12/2009
Tornay escribió:
a qué latencia estás trabajando?

Hola Tornay,
si quieres te doy datos:
En la config de mi MOTU 828 mkII firewire la tengo a 44100 sample rate y 512 samples per buffer.
La latencia que me indica cubase es de 12.608 ms de entrada y total de salida 11.746 ms. Tengo activada la casilla "Liberar Controlador ASIO en Segundo Plano" y activada la casilla "Monitorización Directa".
Un saludo y gracias
Subir
#4 por guita_de_ahi el 15/12/2009
Supermusic escribió:
Hola,
Mi Cpu es un pentium 4 3.00 GhZ con 2.00 Gb de RAM
Sé que tengo un buen PC, lo he optimizado pero ya empiezo a pensar que es de Cubase o de mi motu 828 MkII firewire.
Por favor ayuda!!


Hola,yo no he trabajado con los sintes que mencionas,pero tengo exactamente el mismo equipo que tu y tambiem bien optimizado y con plugins como por ejemplo el sinte Albino o Amplitube 2 se viene abajo y es por falta de cpu y ram.Teniendo en cuenta los equipos que hay hoy en dia yo creo que nos quedamos bastante cortitos para trabajar con determinado software.Sinceramente pienso (no me hagas mucho caso,es solo una sugerencia)que tu problema puede estar causado por falta de equipo.Saludos
Subir
#5 por Supermusic el 15/12/2009
Si, con el Albino tambien me pasa!!
Saludos y gracias
Subir
--103116--
#6 por --103116-- el 13/01/2010
Con qué versión de Cubase estás trabajando, con SX3 o con Cubase 5? Cubase 5 de entrada pide mucha máquina... El ordenador que tienes está bastante desfasado, pero trabajando a 512 samples de latencia no debería darte clicks con el Albino o el Nexus... Mi consejo es que pruebes con algún driver tipo ASIO4ALL a ver si mejora el rendimiento de audio.

Saludos!
Subir
#7 por Supermusic el 30/01/2010
OK gracias. Mi version es la 3!! Un saludo!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo