circuiteria tarjeta sonido

#1 por Lowfrecuency el 17/06/2011
Hola, buenas tardes.
Escribo ya que tengo un problema con mi tarjeta de sonido (Presonus audiobox usb)

El caso es que la salida izquierda del stereo out esta fallando al subir y bajar el volumen, sobre todo cuando me muevo entre volumenes mas bien bajos.
La salida derecha esta perfecta, por lo que descarto que sea el potenciometro del master y ya he comprobado con diferentes altavoces y cables, osea que no tengo duda de que el problema esta en la salida izquierda.

Ahora bien, no estoy en garantia y nose si me podrias indicar en caso de abrirla que deberia hacer. Yo tengo conocimientos medios de elctrónica, se soldar y tal pero si lo abro igual me pierdo. Creeis que es factible? Sabeis que problema puede ser y como lo podría solucionar?

Un saludo y muchas gracias

http://www.soundcloud.com/offoner

Subir
#2 por modulay el 17/06/2011
Perfectamente puede ser el pote del master. Aunque el pote sea uno, actúa sobre dos canales independientes de forma simultánea, por lo que el pote será de dos canales (2 potes en 1) y uno de sus canales posiblemente esté jodido.
Es lo primero que yo comprobaría.
Subir
#3 por Lowfrecuency el 17/06/2011
aha, tu crees q puedes ser cosa de revisar alguna soldadura sin mas?

http://www.soundcloud.com/offoner

Subir
#4 por modulay el 17/06/2011
Yo diría que es menester de cambiar el pote si éste fuera el culpable.
Puedes comprobar con el polímetro si el canal correspondiente del pote varia su resistencia de forma correcta y PROGRESIVA en todo el recorrido...intenta buscar el punto en el que el canal falla a ver si observas algo raro en el polímetro.
Yo tuve un problema similar, simplemente que el canal dejó de sonar tras un tiempo haciéndome lo mismo que a tí, idas y venidas...Para probar, soldé una resistencia fija en paralelo con el canal del pote supuestamente jodido y el canal de audio volvió a la vida (con volumen fijo, pero ya tenía localizado el fallo)
Subir
#5 por Lowfrecuency el 17/06/2011
pues creia estar convencido que no era el pote, pero ahora que me lo dices estoy probando y si hago presion en el mientras subo y bajo da menos problema...ahora me debato entre intentar arreglarlo o dejarlo morir y luego ver como hago aunque me pica la curiosidad e abrirla xD

buscare info del circuito o algo aver si me aclaro un poco

gracias!

http://www.soundcloud.com/offoner

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo