los clips de audio se me acortan

#1 por markos_kat el 12/05/2011
hola a todos, tengo un problemilla que seguro q es una tonteria pero no doy con el kit de la cuestion..
Cuando paso un pattner a clip de sonido este me sale mas corto, empieza mas tarde del inicio del pattner y acaba antes pero no se cortan las notas,..dejo unas fotos para mas aclaracion y a ver si alguien me puede decir porque puede pasar esto, me pasa tanto con vst del FL como con sintes externos.. un saludo a todos y gracias.
Archivos adjuntos:
P5120234.JPG
BBCode:
P5120233.JPG
BBCode:
Subir
#2 por SamPS el 12/05/2011
Estas exportando a WAV un patrón??? Si es así prueba aplicar delay compensation en el mixer al patrón correspondiente. Estás copiando un sample de un patrón al playlist??? prueba Fit to tempo.Si no es nada de eso edíta manualmente en el play list el clip de audio que hiciste. Si puedes explicate mejor para ayudarte.Saludos.
Subir
#3 por markos_kat el 14/05/2011
Gracias SamPs, hasta ahora no he podido mirar si habia contestacion, esta tarde lo pruebo y te digo si se resolvio, gracias de antemano.
Subir
#4 por markos_kat el 15/05/2011
Pues me sigue pasando SamPS, es cuando convierto un pattner en audio clip. En la foto se ve el principio del pattner en gris y como quedo el click audio al grabarlo, si te fijas empieza despues del comienzo justo y al terminar pasa lo mismo..en resumen es que empieza a grabar mas tarde que le de al play y se corta antes de acabar el pattner.
Me lo hace tanto sacando los sonidos desde un virus como desde sonidos nativos de FL, es decir que la latencia no puede ser...
¿Le ha pasado a alguien? Saludos.
Subir
#5 por comagno el 16/05/2011
debes jalarlo con la herramienta SLIP, esta junto a las herramientas de DRAW, PAINT, MUTE de tu playlist. antes de acomodarlo, ale todo el zoom y selecciona en el MAIN la opcion de (none). esa es la solucion.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo