como configurar asio4all?

#1 el 23/08/2007
Publicidad
hola que tal, hace poco instale el sonar 6 cuento con una tarjeta sound blaster pero tengo problemas con el

ratardo en la señal de audio. me recomendaron los drivers asio4all y los kx, me decidi por los asio.

mi pregunta es. ya despues de deskrgar el driverd como hago para configurarlo en el programa?

por que hasta ahora el asio esta instalado pero no en el programa como tal, esto significa que no esta activado.

por que por mas que modifico el tamaño el buffer este no tiene algun efecto sobre la señal.

gracias de ante mano saludos!!!!! :D
Subir
#2 el 23/08/2007
Yo no utilizo Sonar pero imagino que como en Cubase SX (el que uso yo) pues en algun lugar tienes que tener un configurados de dispositivos donde elejir el driver de la tarjeta de sonido. Previamente en el setup del driver debes elegir la tarjeta de sonido que vas a utilizar (la que tengas instalada).
Miralo bien por que es muy sencillo y si no plantea la duda otra vez.

Saludos !!!!

http://www.myspace.com/vostok108 Escuchamé en Myspace

Subir
#3 el 24/08/2007
Fijate en opciones->audio->avanzado.. ahi tienes para seleccionar el Modo driver, Seleccioná ASIO y tmb puedes seleccionar el difuminado del mismo..

despues de esto reinicia Sonar y volve a opciones->audio y en general en la parte de latencia de mezcla te tiene q aparecer el panel de ASIO, dale click ahi, selecciona tu placa de audio y abajo tienes para regular la cantidad de muestras... recorda que a menor latencia menor es el buffer de audio, por ende si es que tienes muchos fx e instrumentos cargados puede que el procesador t d chasquidos..

Probá y avisame.

Exitos!

Yimmy
Subir
#4 el 25/09/2007
Tengo un problema con el asio...no se usarlo con la Mbox2 y con el protools, alguien m ayuda??privados por favor.

( - Flexa - )

Subir
#5 el 25/09/2007
Para sound blaster creo que son los drivers KX... esos si explotan todo lo de las creative...

configurar-los-drivers-sonar-t39371.html

DIME: Thelordofthebeastmachines

Música aqui: http://www.hispasonic.com/mjuarezh36
Plataforma: Que regalen los sinte en las cajas de cereal

Subir
#6 el 14/06/2009
que tal,
la verdad recien empezando con esto de producción y estoy usando el reason, el problema es que buscando mejorar la latencia me instalé los drivers ASIO 4all pero no se como configurarlos en el reason ya que cuando los trato de usar genera un ruido espantoso, pero con otros drivers como directx ...normal,
además que al seleccionar asio no suena el secuenciador, recibe la señal pero no emite sonidos.

especificaciones:
reason 4
tarjeta soundblaster live!
xp sp3
(secuenciador) Korg X3
intel core 2 duo 6850

"la música es un eco del mundo invisible"

Subir
#7 el 14/05/2011
hola amigos: tengo un problema tengo la tarjeta de sonido soun blaster x-fi de creative y instale el programa adobe audition pero cuando quiero grabar la voz, graba con bajisimo volumen intente muchas cosas y no se cual es la causa talvez alguien me pueda ayudar lo agradeceria mucho

gracias
Subir
#8 el 17/06/2011
perdonen por la foto es que me encanta esa mujer.(abella anderson). pero nada tengo un problema y es el siguiente.

acabo de bajar el ASIO4ALL V2 a mi computadora y no encuentro como diablos configurarlo ya q cuando trabajo una seccion en PRO TOOLS 9 el audio no se escucha es decir el (output) ya he intentado encendiendo casi todas las opciones que se me presentan en el panel del ASIO4ALL que son las que trae el sistema operativo y la de mi interface q aparece como AVID MBOX MINI IN y OUT.
la senal del mocrofono estaba entrando pero de un momento a otro dejo de hacer no se si gue en mi intento de arreglar el problema desajuste algo q no debia,y en cuanto al sonido de output no se escucha absolutamente nada.
les agradeceria cualquier surgerencia ya q llevo 2 meses con mi equipo y aun no he podido sacarle provecho. perdonen por las ignorancia pero es q no tengo mucho conocimiento encuanto a producion musical. gracias de ante mano.
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.