Cómo cuantizar MIDI desde groove de audio?

#1 por JeanPaul75 el 17/09/2012
Antes que nada, cuento cómo lo hago...

1. Creo una pista de audio arrastrando un groove desde multimedia. Insisto, de audio.
2. Activo el flex time.
3. Teniendo selecionada esa pista, en el inspector, abro las opciones de "Cuantizar" y le digo que cree una plantilla groove. De hecho, me la hace y le da el mismo nombre que tiene el loop en cuestión.
4. Selecciono la pista de midi, y tanto en el inspector, como en el editor de teclado, selecciono la plantilla groove del loop de audio.
5. Selecciono todas las notas midis que quiero cuantizar le doy a cuantizar (Q), y NO me las cuantiza.

Lo curioso es que si creo la plantilla groove desde un archivo de midi, y hago todo el proceso exactamente igual, SI me cuantiza, así como también si escojo cualquier tipo de cuantización de las que vienen por defecto.

Qué se me está olvidando?

Un saludo.

"Cuando el poder del amor supere el amor al poder el mundo conocerá la paz".

Subir
mod
#2 por faelitox el 18/09/2012
Hola, pues en principio no se te esta olvidando nada... eso si, ten en cuenta que desde el inspector lo hace directamente al seleccionar el groove, así que, luego no hará nada en el matrix al darle al botón Q, porque ya esta hecho :D


saludos!
Subir
#3 por JeanPaul75 el 18/09/2012
faelitox escribió:
Hola, pues en principio no se te esta olvidando nada... eso si, ten en cuenta que desde el inspector lo hace directamente al seleccionar el groove, así que, luego no hará nada en el matrix al darle al botón Q, porque ya esta hecho


Ojala fuera así faelitox ¡¡¡
Las notas midis no se mueven 1 mm. He probado con diferentes loops de audio para ver si por casualidad el loop estuviera exactamente cuadrado, pero nada.
Es más, algunos de los loops con los que lo he intentado eran midi en origen, y si los importaba como midi y creaba una plantilla groove a partir de ellos cuantizaba bien.
Ahora bien, si ese mismo loop, al importarlo lo llevaba a una pista de audio y lo insertaba como audio, al crear la plantilla groove y luego intentar cuantizar, nada de nada...

Estoy convencido que es una tontería, pero como es la primera vez que utilizo logic...toy cansado de mirar el PDF, por youtube no encuentro explicación posible...

De todas formas muchas gracias por implicarte en intentar darme una solución ¡¡¡

Un saludo.

"Cuando el poder del amor supere el amor al poder el mundo conocerá la paz".

Subir
#4 por JeanPaul75 el 18/09/2012
Hola de nuevo faelitox:

Se me encendió la bombilla y me dije, por qué no pruebas en otro archivo nuevo, no vaya ser que en este haya algo raro seleccionado?

Y zas ¡¡¡ Haciendo lo mismo, cuantiza perfectamente...me he quedado con la mosca de que pasaba con el otro, porque como era un proyecto de prueba para practicar cosas, lo eliminé. Aunque algo he ganado gracias a ti, ya se seguro que el proceso es este ¡¡¡ Si no funciona, es por otra causa.

gracias de nuevo ¡¡¡

"Cuando el poder del amor supere el amor al poder el mundo conocerá la paz".

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo