Como grabar un VSti en Cubase SX 2.01???

  • 2
#16 por Munera el 13/01/2004
La lecheeeee! pues he cambiao los marcadores (anda que ya me vale...)pero sigue sin grabarse nada, es que como verais en la imagen, solo muestra actividad el vsti en la pista de vsti...en la midi es como si no le llegara, no sé...es como si faltara algo de conectar...pero ya no sé que puede ser...


Gracias Cvchavo, ya casi soy un experto en imagenes jejeje...

Mi música para audiovisuales:

http://munerasong.blogspot.com/

Subir
#17 por Txuso el 13/01/2004
Cvchavo que tal...
El otro día vi un msg que creo comentabas eras de Pamplona...Yo tb los soy y me gustaria saber quien es la persona que intenta hacerme sombra aqui...jajajaja.Estamos.Saludos.
Subir
#18 por cvchavo el 13/01/2004
MUNERA escribió:
La lecheeeee! pues he cambiao los marcadores (anda que ya me vale...)pero sigue sin grabarse nada, es que como verais en la imagen, solo muestra actividad el vsti en la pista de vsti...en la midi es como si no le llegara, no sé...es como si faltara algo de conectar...pero ya no sé que puede ser...


Gracias Cvchavo, ya casi soy un experto en imagenes jejeje...


Joer, ahora ya me has roto :(

Pero antes no decias que te grababa la actividad midi al darle al REC pero que no se mantenia lo grabado??? ESo es por que los localizadores estaban mal puestos, ahora ya se tiene que quedar grabado , no??

HAz otra cosa, en lugar del SAmpletank usa otro VSTi (el SX trae alguno) y mira que funcione bien,m no sea que sea algo interno del sampletank y nos estemos volviendo locos con el cubase y el midi y su madre y hermana :D :D

Saludikis ;)
Subir
#19 por cvchavo el 13/01/2004
Txuso(Storm) escribió:
Cvchavo que tal...
El otro día vi un msg que creo comentabas eras de Pamplona...Yo tb los soy y me gustaria saber quien es la persona que intenta hacerme sombra aqui...jajajaja.Estamos.Saludos.


:shock: Jejeje asi que otro de la capi del Reyno???? :D :D

yo no intento hacer sombra a nadie, hombre, con lo flacucho que soy 8) 8)

No creo uqe me conozcas, pq soy un pardillin con un PC en casa y cuatro trastos mas. Y vos quien sois?? :roll: :roll:

Te envio unprivi ;)
Subir
#20 por Munera el 13/01/2004
La actividad al tocar se muestra en la pista que se crea de _VSTi pero en la midi que selecciono para grabarlo no....he probao con la lm-7 que viene con Cubase poniendo en in lm7 y en out tambien, tambien he probao a poner all midi inputs y out lm-7, no coge señal de ninguna de las maneras y tampoco graba nada...Realmente has grabao un vsti en una pista midi en Cunase SX 2??? si lo has hecho algo no tengo bien o me falta de conectar, no? hay que configurar algo del midi antes de grabar por 1ª vez??? en Cubase VST lo hago y sin ningún problema...que será, que será....

Mi música para audiovisuales:

http://munerasong.blogspot.com/

Subir
#21 por Munera el 13/01/2004
Sigo sin saber lo que pasa....lo que si he hecho es crear una ventana dando doble clickc en la ventana proyecto en la pista midi en cuestion y he metido notas a mano, así si que suena y muestran actividad tanto la pista midi como la de vsti y rula bien....a lo mejor es debido a no tener el teclado maestro conectado, tocando directamente en el Sampletank o la lm-7 no entra actividad a la pista midi ni graba nada, pero metiendo las notas a mano suena todo...la verdad es que no lo entiendo, en el Cubase VST si te permite grabar con las teclas virtuales de los vstis o los pads de la lm-7.....un misterio

Mi música para audiovisuales:

http://munerasong.blogspot.com/

Subir
#22 por jasiri el 15/01/2004
Estoy contigo, a mi tambien me pasa, creo que lo hago todo bien, pero no me graba, y lo peor es que este verano me compré la audiophile y tardé un mes, pero lo conseguí, y ahora que tengo ordenador nuevo, no me acuerdo donde le dí, sé que era una chorrada. Pero ahora no consigo grabar ningun instrumento vsti. Si conecto el teclado si que graba, pero si toco en el teclado que viene, por ejemplo en el xpfraze, o la bateria de groove agent, no.
Si alguien nos quiere echar una mano, aunque sea al cuello, por favor, ¿que estamos haciendo mal?
Subir
#23 por Lavoe el 03/03/2011
Hola a todos, a ver si alguien me ayuda con sus conocimientos, para empezar tengo una toshiba stellite A665 de 500 de disco duro, 4 de RAM y doble procesador intel core i3, una interface Tascam US-144 Ahi, uso el cubase 5 y el reason 4 , ya me enseñaron a como samplear el reason al cubase para utilizar los lopps que creo en reason, y las concluyo en el cubase por si deseo agrgar un sonido cualquiera de un teclado que no tenga el reason, ahora 1)cuando grabo en el cubase 5, se graba en estereo o mono, 2) si fuese en mono como se pasa a estereo para que la secuencia salga en un canal ya sea derecho o izquierdo y en el otro el cik que escucha tambien el batero, si me equivoco corrijanme, pienso utilizar la maquina antes mencionada mas un teclado lider, mas un MIDI que es con el que tengo pensado ejecutar algunos efectos al momento del concierto, 3) como se ejecutaria de la mejor forma la secuencia del modo que sea mas practico, se puede ejecutar con alguna tecla diferente del MIDI cada una de las secuencias? les agradeceria su ayuda, me es de urgencia, gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo