Conexión Mic Dinámico a placa de audio externa

#1 por Charly el 03/12/2014
Buenaas, soy nuevo en el foro y les vengo con una dudilla,,
resulta que tengo un microfono dinamico, un cable XLR o cannon que va desde el micro a la placa de audio externa.
el problema es el siguiente..
en el momento en el que conecto el microfono a la entrada de la placa y la placa a la computadora, abro el cubase configuro el asio4all v2 y sorpresa! el microfono no emite sonido alguno.
quiero aclarar que cuando usaba un cable que se conectaba con jack 6.5 a la placa, funcionaba. pero grababa mi voz en un volumen demasiado bajo y si le aumentaba la ganancia desde el Cubase(porque la ganancia en la placa externa estaba al mango) tambien aumentaba la estatica propia de la placa. por eso opte por comprar el cable cannon y probar alguna mejora.
si pueden resolver mi duda les estare eternamente agradecidos.

la placa es una lexicon alpha
Subir
#2 por RaulMX el 03/12/2014
Ya prendiste el micrófono y le diste ganancia desde la interfaz?.

Ya seleccionaste la entrada de audio donde esta conectado el micrófono en el track y te diste cuenta que entrara suficiente señal de audio al track?.

ya tienes conectados monitores o audífonos a la lexicón?.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#3 por Charly el 04/12/2014
#2
prendi el microfono. le di ganancia desde la placa (al tope)

en el track lo que aparece en entrada es: Stereo in -> Izquierda o Derecha

y conecte los auriculares a la placa
Archivos adjuntos:
Sin título.png
BBCode:
Subir
#4 por Charly el 10/12/2014
#2 alguna solucion?
Subir
#5 por e_mac el 12/12/2014
Sí, prueba la entrada derecha ya que la interfaz identifica el derecho con el canal 2 que es donde tiene la entrada de cannon. A ver si así funciona.
Saludos.

Mirar los manuales de tus aparatos es tu función, no la mía.
Si consideras positiva mi aportación, dale al "me gusta",
justo aquí.

Subir
1
#6 por Charly el 10/01/2015
#5
hice eso y funciono, el problema ahora es que se escucha con una saturacion tremenda, mas ruido insoportable de fondo, y las perillas de ganancia de salida en la placa estan a un nivel bajo, no me explico porque suena asi
Subir
#7 por e_mac el 10/01/2015
Charly escribió:
hice eso y funciono, el problema ahora es que se escucha con una saturacion tremenda, mas ruido insoportable de fondo, y las perillas de ganancia de salida en la placa estan a un nivel bajo, no me explico porque suena asi

Eso ya es otro problema, de momento hemos hecho que suene. Ahora, vamos a ver, ¿se encienden las luces rojas (peak)?
Si es así, lo que está saturando es el previo de la interfaz. Baja la ganancia de entrada (el botón frontal marcado como CHAN 2/MIC)
Si las luces rojas no se encienden, pues entonces puede ser algo del micro (que sature y haga ruido por avería, nunca lo descartes).
De todas maneras determinar qué puede causar el ruido y la saturación en cuestión sin tener ninguna muestra audible el dar palos de ciego.
Saludos.

Mirar los manuales de tus aparatos es tu función, no la mía.
Si consideras positiva mi aportación, dale al "me gusta",
justo aquí.

Subir
#8 por lunetico el 10/01/2015
Puede ser porque estas realimentando, ya que tienes la monitorizacion activa. Ponte unos auriculares y prueba si sigue saturando

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
#9 por lunetico el 10/01/2015
Otra cuestion. ¿Porque usas Asio4all para tu placa externa?. ¿No tiene su propio driver asio? Te deberia aparecer en menu/dispositivos/configuracion de dispositivo/Sistema de audio Vst. Ahi deberias poder seleccionar el asio de tu placa

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
#10 por e_mac el 10/01/2015
#9
:-k mmmmmm... ¡vaya! esta se me escapó...

Mirar los manuales de tus aparatos es tu función, no la mía.
Si consideras positiva mi aportación, dale al "me gusta",
justo aquí.

Subir
#11 por lunetico el 10/01/2015
Siempre se ha dicho que cuatro ojos ven mas que dos... :mrgreen:

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
#12 por kamikase ♕ ♫ el 10/01/2015
Charly escribió:
el microfono no emite sonido alguno

No modula la entrada? (revisa ins outs y ruta de entrada y salida)
No suena por monitores?(revisa si esta el monitor de pista activado)
Si no pasa nada...

Entonces...

hachazos.gif

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#13 por e_mac el 10/01/2015
lunetico escribió:
Siempre se ha dicho que cuatro ojos ven mas que dos... :mrgreen:

Serán seis más que cuatro, yo uso gafas... :desdentado: :loco:
#12
Ahora ya suena, pero mal.

Mirar los manuales de tus aparatos es tu función, no la mía.
Si consideras positiva mi aportación, dale al "me gusta",
justo aquí.

Subir
#14 por robinette el 11/01/2015
Charly escribió:
el problema ahora es que se escucha con una saturacion tremenda, mas ruido insoportable de fondo, y las perillas de ganancia de salida en la placa estan a un nivel bajo, no me explico porque suena asi
No tendrás (por casualidad) subida la ganancia de entrada en el Cubase ¿verdad?. Como la subías antes...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo