Configurar Interface Behringer UCA222

#1 por cynichangman el 22/12/2012
Mi problema es que al conectar la interfaz puedo escuchar la guitarra "fuera" de Cubase, pero al entrar a Cubase no lo detecta como sonido a grabar, miré un tutorial al respecto de como configurar interfaces, en el cual dicen que hay que entrar Administrador de Dispositivos y simplemente cambiar ASIO por el que corresponda a mi Interface, otro problema es que a mi no me aparece nada, excepto tres opciones de ASIO.

La interfaz funciona, puesto que la escucho en la PC, con una latencia mínima, pero la escucho, ¡sólo que no la puedo grabar!

¿Alguna sugerencia? ¿Algo que esté haciendo mal?
Subir
--104025--
#2 por --104025-- el 22/12/2012
habilita la tarjeta como entrada al Cubase.

Dificil que Cubase pueda grabar desde una entrada no asignada.

Luego habilitas el monitoreo, desde el track de audio seleccionas desde que entrada grabas, y presionas el boton rojo.

Cuando quieras grabar, presionas *
Subir
#3 por cynichangman el 22/12/2012
He checado lo de asignar la tarjeta, pero tengo el mismo resultado, al asignar un Bus solo me reconoce ASIO no me aparece mi tarjeta de la Interfaz, sé que es una pregunta muy tonta pero, ¿si es así como se asigna?
Subir
--104025--
#4 por --104025-- el 22/12/2012
tu tarjeta es ASIO, debes seleccionar la que tenga menos latencia.

Despues de seleccionarla quedara habilitada.
Subir
#5 por cynichangman el 22/12/2012
Ya seleccioné como me comentas, la sigo escuchando, pero aunque active la opción monitor Cubase no la detecta, ¿te mando alguna imagen para que puedas identificar mejor mi problema? Te agradezco de antemano.
Subir
--104025--
#6 por --104025-- el 22/12/2012
manda imagen.


espero.
Subir
#7 por cynichangman el 22/12/2012
Adjunto 4 imágenes que pienso son referentes para el problema.
Archivos adjuntos:
Cubase 1.jpg
BBCode:
Cubase 2.jpg
BBCode:
Cubase 3.jpg
BBCode:
Cubase 4.jpg
BBCode:
Subir
--104025--
#8 por --104025-- el 22/12/2012
Tu problema es que instalaste ASIO4ALL en una tarjeta que no lo necesita.

A pesar de ese desastre que has hecho vamos a ver si logras hacer sonar la UCA, en caso contrario saca todo al patio y le prendes fuego.

Selecciona low latency ASIO driver.

Luego de eso recién podrías habilitar las entradas (si es que realmente no se ha jodido todo y no tengas que formatear).
Subir
#9 por cynichangman el 22/12/2012
Gracias! Ha quedado resuelto, aunque los controladores ASIO los instaló Amplitube anteriormente, pero bueno ya quedo MUCHÍSIMAS GRACIAS!!!
Subir
--104025--
#10 por --104025-- el 22/12/2012
No, amplitube no tiene nada que ver con ASIO4ALL, alguien sin experiencia te ha recomendado instalar esa porquería. Borrala.

Y saludos!
Subir
#11 por cynichangman el 22/12/2012
Seguramente no recuerdo haberlo instalado entonces, pero igual, gracias en verdad, sobre todo por la paciencia.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo