Cubase 4 en Snow Leopard ¿?

#1 por coto el 16/11/2010
Hola, alguien sabe si me dejará instalar un Cubase 4 en Os X 10.6 ??

Gracias
Subir
--100617--
#2 por --100617-- el 18/11/2010
dejar te debería de dejar, ahora otro asunto es el rendimiento y funcionamiento que tenga, cuando actualice a cubase 5, en snow leopard no era compatible, pero se podía instalar pero daba muchísimos errores, por que cubase 5 salio a principios de 2009, y snow leopard salio en septiembre de 2009, entonces hasta que no salio la 5.1.1, no instale snow leopard, con la 5.1.1 es compatible, ahora estoy con la 5.5.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo