Cubase 5 - Exportar Midi como Audio Estereo

#1 por Divisioner el 20/05/2011
Estimados Users de Hispasonic
Necesito vuestra ayuda con un problema de exportar un archivo midi a audio estereo
Siempre que lo intento
En Cubase 5 sigo la ruta:
Archivo/Exportar/Mezcla de Audio/
En formato de archivo tengo: Archivo Wave
Frecuencia:44.100kHz
Profundidad de Bits: 32 Bit (float) --> he probado a 16 y 24 bits tb
En ningun lugar me permite marcar Estero o Estero Entrelazado, solo las opciones Exportar Mono, Separar Canales, ...
Un problemon, necesito exportar en audio estereo, ya no solo por la pista MIDI, sino a la hora de exportar todo el track en un solo wav estereo ...
alguna idea o ayuda ?

Adjunto foto del pantallazo

Muchisimas gracias de antemano
Archivos adjuntos:
problema cubase.JPG
BBCode:
Subir
#2 por teniente_powell el 20/05/2011
Si lo exportas tal cual está en ese pantallazo, saldrá estéreo. Tienes como salida Stereo Out y saldrá estéreo. Así exporto yo, tal cual, y me sale estéreo.

Saludos,
Subir
#3 por Divisioner el 20/05/2011
Gracias Teniente Powell
A mi al exportar como indica el pantallazo, me salen 2 pistas mono, no me sale todo en una sola pista estereo
¿En serio te sale todo en wav en una pista audio estereo?
Subir
#4 por alextro el 20/05/2011
Hola.¿Y qué pasaría si marcas la casilla de multicanal que hay arriba a la izquierda?
Subir
#5 por Divisioner el 20/05/2011
Gracias Alextro
Lo acabo de probar si sigue generando 2 pistas de audio Mono

Por favor users, alguna otra idea ?

Gracias, un saludo
Subir
#6 por teniente_powell el 21/05/2011
A mí sí me sale un wav estéreo. Observo que tienes marcada la opción Importar en el Pool. No sé si tendrá relación, pero prueba a quitar eso. Mira igualmente en las Preferencias, Opciones de Edición, Audio, si en el apartado Al Importar Archivos Audio tienes desmarcada la opción "Separar archivos multicanal".

Saludos,
Subir
#7 por dariito2210 el 21/05/2011
Hola, muy raro, yo exporto tal cual el pantallazo y me genera una pista estereo...proba acitvando la opcion 'separar canales' que es lo q te esta haciendo a vos al exportar...
Subir
#8 por Divisioner el 21/05/2011
Muchas gracias a todos por vuestras indicaciones

Problema resuelto, estaba donde ha comentado teniente powell:
Preferencias, Opciones de Edición, Audio, si en el apartado Al Importar Archivos Audio tienes desmarcada la opción "Separar archivos multicanal".

Gracias de nuevo,un saludo
Subir
#9 por dariito2210 el 21/05/2011
Bien por el teniente!! y que bueno que lo solucionaste...saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo