cubase 5 problema de rendimiento!

#1 por renemusic el 05/05/2011
tengo un problema con cubase 5 en cuestion del rendimiento todo estaba mui Bien hasta que descarge amplitube 3 cuando lo uso el rendimiento sube i no lo soporta hasta que empieza a hacer ruido en los monitores :$ tengo una interface presonus firebox ya descarge los drivers (firebox asio) y lo sige haciendo! les agradeceria la ayuda
Subir
#2 por Andres Giuliani el 05/05/2011
1- que pc tienes? que SO?
2- Trabajas a 16 o 24 Bit?

Abrizo!
Subir
#3 por renemusic el 05/05/2011
uso PC windows xp por lo cual no reconoce mas de 3 gig de Ram.
trabajo a 24 bits con 8.0 latencia i tengo hasta 2.0.

el problema es con el rendimiento vst al momento de abrir 2 plugins de amplitube 3
con i plugin esta prefento pero con mas se distorciona al momento de que se cierra cubase
que recomiendas? parece que muchos tienen el mismo problema i no beo la solucion S:
Subir
#4 por Andres Giuliani el 06/05/2011
En que frecuencia reproduces? a lo mejor lo tienes a 96 y se sobrecarga, o bien tener en cuenta que los cubase truchos fallan y bastante
Subir
#5 por renemusic el 06/05/2011
esta todo Bien configurado, veo que cubase me dara problemas en cuanto a los plugins
i los nesesito mucho, esta es la solucion supuestamente de una persona que le pasaba lo mismo que opinas la copie de otro Hilo:

pues busque en las carpetas de cubase,entra en la carpeta steinberg y alli buscas los presets.
arriba del mediabay encontraras un pequeño filtro para poner que kieres buscar,,audio,midi,presets de canal.
lo buscas donde este instalado y ya esta,yo lo hice asi y lo encontre sin problemas...
hasta pa eso no funciona correctamente cubase joeee! ajajjaja
actualizacion YA,,,gritar conmigooo!!...
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo