(Cubase 5.1) Problemas de rendimiento

#1 por hooch el 07/03/2014
Hola!

Soy usuario de Cubase 5.1 desde hace años. Resulta que al comprar mi nuevo PC estoy teniendo problemas de rendimiento y no le encuentro el sentido, ya que he mejorado tanto el SO como el hardware. El caso es que en la barra de navegación (F2) el indicador de rendimiento parece haberse vuelto loco, subiendo y bajando incluso estando la reproducción parada.
Para hacer una prueba exacta, he puesto los mismos parámetros en la latencia de mi tarjeta (TC Electronics Konnekt 6) y la diferencia de rendimiento es muy grande. Pongo datos:

Antiguo pc
ASUS P5Q-L Pro
Intel Core2Duo 6750
RAM: Kingston 4GB DDR2
Seagate SATA2 500gb
SO: Windows 7 64bits

Nuevo pc
AsRock H87 Pro4
Intel i5 4570
RAM: G-Skillz 8GB DDR3
Western Digital SATA3 1TB
SO: Windows 8.1 64bits Professional

Algo raro esta pasando porque ya digo que el indicador de rendimiento en Cubase parece haberse vuelto loco subiendo y bajando (de 60% a 20% - 30% vuelve a 50%, pica en rojo...)

Alguien tiene una idea de que puede estar pasando?

Muchísimas gracias
Subir
#2 por Splashman el 07/03/2014
Si todo el tema de drivers esta correcto y has formateado debidamente, comprueba las conexiones internas a la placa, busca un mal contacto, algo que este presionado e incluso la colocacion de los cables, a los sata no les sienta bien que los retuerzan.
Subir
#3 por MrBlue el 07/03/2014
Hola: Podria ser un problema de drivers? tienen drivers de tu tarjeta para win8?
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#4 por hooch el 07/03/2014
Pienso que es algo relacionado con la tarjeta de sonido 100% el problema es que no se si es culpa de la tarjeta PCI-Firewire que necesito para poder conectar mi Konnekt 6 o culpa de la tarjeta en si. Los drivers son correctos, han sacado versión para Windows 8 64bits.

Para que os hagáis una idea, abriendo Cubase sin cargar ni un solo plug-in tengo el rendimiento que aparece en la imagen que adjunto. Si cargo un proyecto, empieza a hacer el loco moviéndose constantemente en subidas y bajadas drásticas (también se mueve constantemente en el proyecto en blanco pero no pica de esa forma)
Archivos adjuntos:
Untitled.png
BBCode:
Subir
#5 por MrBlue el 07/03/2014
Hola:
Pues tambien podría ser de la tarjeta pci firewire, que chipset lleva?. Hace tiempo habia problemas con estas tarjetas y algunos interfaces, desde RME dieron una solucion, pero no me acuerdo.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#6 por Splashman el 07/03/2014
Ya te he dicho lo que tenias que mirar
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo