Cubase Elements 7 no reconoce controlador midi

#1 por Pancho Villa el 13/02/2015
Buenas noches amigos, primeramente un saludo. Mi consulta es sencilla, qué debo hacer para que Cubase Elements 7 64 bits, me reconozca mi controlador midi M-Audio? Saludos y muchas gracias!

-IN OCASSUS PATRIAE LUX IN TENEBRIS LUCET-

Subir
#2 por MrBlue el 13/02/2015
Hola, no das muchas pistas. No sabemos si el controlador necesita drivers para funcionar, bajate los ultimos que haya e instalalos. Si es class compilant no necesitas drivers lo reconoce el SO automáticamente. ¿Es un controlador con teclado?, crea una pista midi, en el inspector del arreglo ( parte iz de la ventana arreglo) debajo del nombre de la pista te v ndran las entradas disponibles para la pista midi, te tendría que salir tu controlador ahí, si no te sale no has hecho bien lo primero o hay algun problema. Si te sale seleccionalo y activa el icono altavoz o el de grabacion, podras ver la barra de actividad de la pista midi funcionando si tocas algunas notas o si activas el icono de grabacion podras grabar, si todo esto es correcto el controlador deberia funcionar. Otra cuestion es la de configurar el controlador para poder manejar todo el cubase (supongo que sera esto lo que pr guntas) etc... Con los quick controls podras hacer configuracioenes sencillas, sinquieres cosas mas complejas tendras que configurar el tema midi en configuracion de dispositivos. Seguramente haya alguna plantilla para tu controlador que puedas importar en el cubase y que te lo deje todo configurado para que funcione, has mirado a n la pag w b de M-audio si hay alguna plantilla para cubase? tambien podras buscar en la web a ver si se la ha currado alguien.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#3 por Pancho Villa el 13/02/2015
MrBlue escribió:
Hola, no das muchas pistas. No sabemos si el controlador necesita drivers para funcionar, bajate los ultimos que haya e instalalos. Si es class compilant no necesitas drivers lo reconoce el SO automáticamente. ¿Es un controlador con teclado?, crea una pista midi, en el inspector del arreglo ( parte iz de la ventana arreglo) debajo del nombre de la pista te v ndran las entradas disponibles para la pista midi, te tendría que salir tu controlador ahí, si no te sale no has hecho bien lo primero o hay algun problema. Si te sale seleccionalo y activa el icono altavoz o el de grabacion, podras ver la barra de actividad de la pista midi funcionando si tocas algunas notas o si activas el icono de grabacion podras grabar, si todo esto es correcto el controlador deberia funcionar. Otra cuestion es la de configurar el controlador para poder manejar todo el cubase (supongo que sera esto lo que pr guntas) etc... Con los quick controls podras hacer configuracioenes sencillas, sinquieres cosas mas complejas tendras que configurar el tema midi en configuracion de dispositivos. Seguramente haya alguna plantilla para tu controlador que puedas importar en el cubase y que te lo deje todo configurado para que funcione, has mirado a n la pag w b de M-audio si hay alguna plantilla para cubase? tambien podras buscar en la web a ver si se la ha currado alguien.
Saludos.


Muchas gracias amigo, pero la solución era super simple (y aunque no sé por qué), apagué y volví a prender el controlador, y posteriormente entré en cubase 7 y luego, asigné a la pista instrumento, la entrada de M-Audio Oxygen y listo... Pero no sé por qué las primeras veces no me reconocía actividad midi in... es un misterio.. un saludo! :)

PD: Cubase 7 Elements 64 bits - Windows 7 Ultimate 64 bits, Soporte AMD, Procesador de 6 núcleos, 8 Gb RAM...

PD2: Trabajo con ASIO4ALL v1 y es el que mejor me ha funcionado, sin embargo tengo una interface "Behringer Xenyx 1204 USB", y no me rinde como ASIO4ALL v1, suena con chasquidos igual que ASIO4ALL v2, y el compu no me reconoce tampoco el ASIO de la interface... Me funciona la mesa, pero solamente como un dispositivo como cualquiera, porque no puedo modificar los parámetros como latencia y demás...

-IN OCASSUS PATRIAE LUX IN TENEBRIS LUCET-

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo