cubase graba lo que escucho

#1 por arman544 el 11/02/2014
hola gente, andaba todo perfectamente, yo uso una placa de audio tascam y siempre voy a dispositivos, configurar dispositivos y elijo la placa de audio y conecto los auriculares a la placa de audio. cuando quiero escuchar por los parlantes de la pc hago lo mismo pero selecciono generic low lattency o asio4all. y esucho por los parlantes. pero ultimamente 1 de estos 2 me tira un error que me reinicia la pc O.o , entonces seleccione el que dice Asio directx full duplex driver. y desde ahi aparecio el problema. (obviamente volvi a seleccionar la placa de audio) pero sigio el problema.
yo grabouna pista y cuando creo otra pista para grabar otra cosa me graba lo que se reproduce en la pista de arriba y no entiendo que pasa :S
Subir
pro
#2 por Guillermo Navarrete el 12/02/2014
Hola,

Parece ser un problema con el driver.
Básicamente lo que esta pasando es que tu tarjeta esta grabando o reenviando la señal del Stereo Out al input del Cubase.
Evita cuando vayas a grabar que el sistema operativo utilice tu tarjeta de sonido para reproducir el audio del ordenador.
Prueba desinstalar e instalar otra vez el ASIO4ALL que es un mejor driver que el Direct X full Duplex.

Saludos,
GN

Guillermo Navarrete, Especialista de producto
Steinberg - Hamburgo, Alemania
Visitanos en Twitter y Facebook!

Subir
#3 por arman544 el 13/02/2014
ahi prove reinstalar pero no paso nada :S . nose que debo hacer o cambiar. para poder hacerlo andar sino la que me queda es formatear la pc . se que el problema es como vos decis guillermo, pero de ahi a solucionarlo quede de camino xD. si llegas a descubrir como solucionarlo explicamelo desde ya gracias por el aporte! :)
Subir
pro
#4 por Guillermo Navarrete el 13/02/2014
Hola,

Eso o una interfaz de audio externa, ya sea USB o por Firewire y con drivers dedicados.
Lo de los drivers creo que es lo más importante.

Saludos,
GN

Guillermo Navarrete, Especialista de producto
Steinberg - Hamburgo, Alemania
Visitanos en Twitter y Facebook!

Subir
#5 por arman544 el 14/02/2014
estuve reinstalando drivers a ver si podia ser eso y era una boludes al final :S . la placa de audio abajo tiene una perilla que dice MODE y estaba seleccionado stereo mix en ves de multitrack :P gracias!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo