Cubase, graba pero no suena por los auriculares de mi mac

#1 por ruencio el 06/03/2012
Hola amigos, tengo un problema que me está partiendo la cabeza. Resulta que cubase me graba perfecto y suena cuando conecto los auricolares a la interfaz, hasta ahí todo bien, pero una vez que saco los audifonos de la interfaz, no me suena por el computador y al conectar los audífonos al compu, tampoco me suena. osea, dentro de cubase todo indica que está sonando ya que las barritas de entrada suben y bajan cuando pongo play. el metrónomo tampoco suena. adjunto unos pantallazos de las conecciones para que me puedan ayudar, saludos a todos
Archivos adjuntos:
Captura de pantalla 2012-03-05 a las 21.12.54.png
BBCode:
Captura de pantalla 2012-03-05 a las 21.12.46.png
BBCode:
Captura de pantalla 2012-03-05 a las 21.12.25.png
BBCode:
Captura de pantalla 2012-03-05 a las 21.12.14.png
BBCode:
Captura de pantalla 2012-03-05 a las 21.16.04.png
BBCode:
Subir
#2 por Jordi Torres el 06/03/2012
ruencio escribió:
pero una vez que saco los audifonos de la interfaz, no me suena por el computador y al conectar los audífonos al compu, tampoco me suena.


Hola

¿y por qué ha de sonar lo que reproduces en cubase por los altavoces del ordenador, o al conectar los auriculares directamente al mismo, si el dispositivo que tienes seleccionado en las preferencias de Cubase es precisamente tu interfaz y no la tarjeta interna del mac?

Saludos,

J.
Subir
#3 por ruencio el 06/03/2012
hola amigo, te cambio la pregunta, puedo grabar y que salga el sonido por mi mac?....he intentado todo y no me resulta.....sólo conectando los audifonos a mi interfaz.
Subir
#4 por Jordi Torres el 06/03/2012
Hola,

Nunca he usado Cubase en Mac, pero en caso de que no te permita utilizar un dispositivo para entrada y otro para salida, la solución es crear un dispositivo agregado en la utilidad de configuración Audio/MIDI de OSX:

http://support.apple.com/kb/HT3956?viewlocale=es_ES

Ten en cuenta que no todas las interfaces soportan ser agregadas (M-Audio, por ejemplo).

Saludos,

J.
Subir
#5 por ruencio el 06/03/2012
Ok amigo, el problema es que cuando grabo en garageband no tengo ningún problema!. entonces algo le esta diciendo a cubase que la salida sea por la interfaz y no por los monitores..no entiendo :(
Subir
#6 por haderms el 06/03/2012
Si compras una interfaz de audio es para que está haga todo el trabajo...

Music producer / songwriter
http://www.republicadelacruz.com

Subir
#7 por Jordi Torres el 06/03/2012
#5 Claro, Garageband te permite elegir dispositivo de entrada y dispositivo de salida. No uso Cubase, pero supongo que pasa lo mismo que con Logic 8, solo puedes elegir un dispositivo de audio para entrada y salida. La solución es crear un dispositivo agregado en la utilidad de configuración Audio/MIDI de OSX, o comprarte unos altavoces para conectarlos a tu interfaz, que seguro sonarán mejor que los del Mac.

J.
Subir
#8 por haderms el 06/03/2012
Alguien escribió:
o comprarte unos altavoces para conectarlos a tu interfaz, que seguro sonarán mejor que los los del Mac.


Eso es lo que debes de hacer sin dudas, o hasta el de uso domestico te serviría mejor.

Music producer / songwriter
http://www.republicadelacruz.com

Subir
#9 por ruencio el 08/03/2012
Shuu..ahora no tengo dinero y por cierto tengo in imac de 27" y los altavoces son muy decentes :), intentaré con lo del dispositivo, gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo