Desactivar aviso" MIDI no está presente"

#1 por xques el 08/04/2015
Buenas, hace un tiempo desconecté por falta de espacio mis BCF2000 del estudio, y desde entonces, al abrir logic (10,1) me sale un mensaje de error (adjunto archivo de foto)
me gustaría hacerlo desaparecer, aunque no afecta a logic para nada, es un engorro encontrar cada día ese mensaje
gracias de antemano!
Archivos adjuntos:
Captura de pantalla 2015-04-08 a la(s) 11.47.44.png
BBCode:
Subir
--447301--
#2 por --447301-- el 08/04/2015
pues en opciones de midi elimina estos elementos¡¡
Subir
#3 por xques el 08/04/2015
#2
Hecho! muchas gracias! para otros usuarios, ir a preferencias, MIDI, configuración, editar e eliminar
Subir
mod
#4 por Jordi Torres el 08/04/2015
undefined escribió:
Hecho! muchas gracias! para otros usuarios, ir a preferencias, MIDI, configuración, editar e eliminar


Y eso dónde lo estás viendo? En las preferencias MIDI de Logic no hay nada que ponga "configuración, editar e eliminar" (imagen adjunta).

Para evitar que te salga el aviso de que no se encuentran dispositivos MIDI, lo que hay que hacer es eliminar los objetos multi-instrumento que tengan asignados los puertos que figuran en el aviso. Estos objetos están por defecto en la capa "MIDI Instr" de la ventana del entorno MIDI.

Saludos,

J.
Archivos adjuntos:
Screen Shot 2015-04-08 at 15.32.27.png
BBCode:
Subir
#5 por xques el 08/04/2015
Ahorta estoy fuera, luego si puedo cuelgo una captura
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo