digi 001 con service pack 2

#1 por javierperez el 25/02/2008
Saludos, quisiera saber si alguien tiene una digi 001 con pro tools 6.4 en un pc con windows service pack 2, segun entiendo no es lo mas recomendable pero creo que sirve, de todas formas mew gustaria oir comentarios, a ver si se puede o es mejor quedarse de plano en service pack 1, si a alguien le ha servido con el service pack 2 le agradecerria que me dijera con cual board y cual procesador, gracias.
Subir
#2 por agedum el 19/03/2008
Ok, la forma de hacer que protools 6.4 tabaje con el sp2 de windows es instalando 3 archivos, tienes que entra a esta direccion:
http://www.digidesign.com/index.cfm?nav ... egoryid=36
y bajar.
-Pro Tools LE 6.4cs9 for Windows XP
-Pro Tools LE 6.4cs6 for Windows Plug-In Update
si no los puedes bajar, registrate y listo
despues de esta pagina
http://www.paceap.com/dldrvr.html
bajas
InterLok Win32 bit drivers installer v5.8.0.3089

una ves que tengas los 3 archivos, instalas primero los protools le 6.4cs9 y al ultimo el driver32

reinicias y listo a seguir trabajando con protools 6.4 en sp2.

Saludos desde México
César A.
Subir
#3 por Atomica el 08/06/2008
Hola,queria contarles q segui los pasos instalando los updates y el interlok q recomendaba antes "agedum" para usar el 6.4 con el Service pack 2 y aun asi cuando abro la sesion y quiero darle play me salta q reduzca el buffer,lo reduzco y me pide q lo incremente...
Esto me esta pasando desde q instale el pack 2.
Saben de alguna otra solucion?

Gracias.
slds.
Subir
#4 por 362 el 26/06/2008
yo lo tengo trabajando con pc 6.4 y funciona perfecto solo tienes que pegar un parche que ahorita no lo tengo deja que te lo consigo y lo subo mañana para que lo bajes a ver si resuelves saludos...
Subir
#5 por pandeitorpro el 27/06/2008
Yo lo tenia con el service pack 2, pero plug-ins como el Api, SSL y V-Series de Waves no me andaban... el Guitar rig tampoco, ni el Classick Studio Reverb... y me comia la cabeza.
Por un problemita que tube en la maquina tuve que reinstalar el XP y consegui uno con el service pack 1... y ahi me anduvieron todos los plug-ins que no andaban antes!!!! es una locura... pero bue :D ahora si estoy contento!

Proximamente... http://www.laplantitarecords.com.ar

Subir
#6 por pandeitorpro el 24/07/2008
Lo unico que no me anda es el Midi... nose si me faltará algun driver para el Midi... yo lo que estoy seguro que instalé son los divers Asio y Multimedia, pero nose si me estará faltando alguno que sea Midi. Si alguien lo sabe y me lo dice, se lo agradecere! Saludos.

Proximamente... http://www.laplantitarecords.com.ar

Subir
Baneado
#7 por jhmstudios el 20/09/2011
brother lo que tienes que hacer es instalar el service pack 3 no 2 ni 1 el service pack 3 para que tu plataforma se a mas estable el bufer lo colocas en 85 y listo yo tenia el mismo proble que tu y lo resovi de ese modo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo