Digi 002. recibe clock? Simplificare mi pregunta

#1 por jameskeenan el 10/08/2010
Muchachos, tengo días pidiendo ayuda sobre como hacer para que mi 002 rack y un presonus digimax d8 anden perfectamente. mas o menos he tenido ayuda pero ahora quiero hacerlo todo mas facil...

la digi 002, que no tiene word clock input en ficha BNC, puede recibir por un cable de fibra optica? este se supone que es mi caso con el presonus pero no logro hacer que anden 100% bien. entonces, cuando uno compra un ADAT no se ALESIS o algo asií, mas biejo aún, sincronizá¿?¿¿??? es decir, es necesario el word clock???
Subir
#2 por YellowDissident el 10/08/2010
Deberás sincronizar la oo2 a través de la entrada ADAT , y tu Alesis o la Presonus será el master

http://www.myspace.com/antelotecnicodesonido

http://www.oceanoestudio.com

Subir
--76656--
#3 por --76656-- el 11/08/2010
EL Adat lleva implicito un reloj ,setea primero el presonus en int y a la frecuencia de muestreo que este la session.luego dile en session que el word clock va por adat...SIgue ese orden y no otro.
Subir
#4 por Víctor Suárez (Slash41) el 21/08/2010
Exacto, yo tengo la 002 y la d8 y es como te dice 7monos. En la sesion de protools tienes que decirle que el word clock sea "Optical" no "internal". Un saludo
Subir
--76656--
#5 por --76656-- el 09/09/2010
Pensando en ello quizas los chasquidos tiene que ver con los frames?,si siguiendo las instrucciones te sigue el chasquido prueba con otros frame rates del que tienes puesto, a ver si asi desaparece.....
Subir
#6 por Víctor Suárez (Slash41) el 10/09/2010
Antes de ayer me llevé el equipo para grabar una actuación en directo y me hizo lo de los chasquidos.. algo raro, porque el verano pasado grabé una bateria para un disco con la digimax y sin problemas.. la semana que viene haré pruebas y a ver que pasa
Subir
#7 por luisdavi el 10/09/2010
esos chaquidos es por falta dfe simcro

no tengo protools al frente pero creo que esta en setup luego hardware y veras las opciones para cambiar el simcro a adat

http://malamboestudio.blogspot.com/
http://www.myspace.com/davidsalaslujan
http://youtube.com/watch?v=qAEuzJi9Dc

Subir
#8 por Woodman el 11/09/2010
Hola: yo tengo una Digi 002 mesa conectada por Adat a un Alesis AI3 y no tienes más que crear la sesión y en setup
Subir
#9 por Víctor Suárez (Slash41) el 11/09/2010
Si leeis arriba, eso mismo le recomendé yo. Porque a mi me funcionó, pero ahora por algun motivo, han aparecido los chasquidos..
Subir
#10 por Woodman el 12/09/2010
Slash41 escribió:
Si leeis arriba, eso mismo le recomendé yo. Porque a mi me funcionó, pero ahora por algun motivo, han aparecido los chasquidos..


Comprueba que todos los aparatos que tengas conectados al adat están trabajando a la misma frecuencia................ya que si tienes la sesión a 48 y hay algún sinte (p. ej un VSynth) que esté enviando señal a 44.1 aparecerán los chasquidos.............. :roll:

Un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo