Duda con grabacion de voz en Sonar X2

#1 por circonio_zr el 06/02/2014
Hola gente una consulta...cuando grabo la voz en una pista de audio noto un leve defasaje de tiempo entre mi voz real y la que sale por los auriculares, a ke se puede deber? El mic es un shure tranki, nada pro.

Gracias!!
Subir
#2 por RaulMX el 08/02/2014
A eso se le llama latencia.

Lo que debes hacer es entrar a la consola software de tu interfaz de audio, consola ASIO, y bajar el tamaño de bufer, por ejemplo si esta en 512 (default) bajarlo a 64 y ver si con eso tienes para grabar bien, si no un poco mas 32, 16. siempre buscando que el ordenador no se trabe o meta ruidos.

Si no tienes interfaz de audio, entra a propiedades de audio de sonar y abajo de donde seleccionas la tarjeta para usar, hay una barra si esta a la mitad muévela hacia tu izquierda un con ella controlaras la latencia, pero busca una configuración que no te cause problemas con el ordenador o meta ruidos durante la grabación, reproducción vale.

Otra cosa que puede generar latencia es un cable de micrófono muy largo, para grabar es normal usar cables de 1,5 a 2,5 mts.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
1
#3 por circonio_zr el 10/02/2014
Gracias amigo voy a probar todo lo ke me decis y vemos que pasa. Abrazo!! :grin:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo