dudas de actualizacion de cubase

#1 por xzibit007 el 21/06/2010
hola hispasonicos tengo la vercion de cubase 4 y vi que en la pagina oficial de steinberg esta la actulizacion a la vercion 5.5
puedo actulizar mi cubase 4 a la 5.5 con ese archivo?
Subir
#2 por undercore el 22/06/2010
no...tienes que tener cubase 5

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo