dudas roland sp 606

#1 por PETZOO el 27/09/2007
Tengo la 606 y la considero un gran sampler por el precio que tiene.
Sin embargo nunca la he visto en ningun ranking de makinas tipicos de las revistas.

El uso que le doy de manera general es para directo y guardando voces y algunas secuencias hechas con el pc.

Pero tengo algunas dudas todavia con ella.
Así que las pongo aqui por si alguno de los hermanos me pudiera ayudar.

1) El otro día, viendo otro post, instale el software p-606 y falla nada mas arrancar, osea me sale una ventana de hasta luego y cuando pico en aceptar se cierra. El problema creo que es que la tarjeta de sonido de la placa base la tengo jodida, entonces el pc detecta como unica tarjeta la roland sp-606 y la usa para reproducir los tipicos sonidos de windows, por lo que al arrancar el programa es como si tuviera el windows 'bloqueada' la sp 606.He intentado desactivar los sonidos de windows,deshabilitar el hardware y nada.(Supongo q mejor me compro una tarjeta pci y ya esta...)

2)Cuando hago un sample de voz, puede que empiece en el compás 4:4 (suponiendo un patron de 4 compases), entonces pregunto ¿como puedo hacer para que al finalizar el patron siga ese sample sonando en el 1:1,1:2...?, algo asi como que el hold me lo respete al volver al principio del patrón.

3)Cuando grabo algo en una pista y borro todas las notas con el microscope el botón de la pista se queda iluminado aunque no tenga nada esa pista.¿Sabeis como borrar una pista sin usar el microscope?

Muchas gracias de antemano.

http://www.petzoo.es NUEVOS TEMAS.

SI TE VALE MI RESPUESTA DALE A LAS FLECHITAS DE AQUI ABAJO.

Subir
#2 por elhambre el 27/09/2007
Alguien escribió:
2)Cuando hago un sample de voz, puede que empiece en el compás 4:4 (suponiendo un patron de 4 compases), entonces pregunto ¿como puedo hacer para que al finalizar el patron siga ese sample sonando en el 1:1,1:2...?, algo asi como que el hold me lo respete al volver al principio del patrón.


Si te he entendido bien esa misma duda tengo yo pero no me he puesto a subsanarla, si encuentro solución alguna ya te lo comentare.
Lo primero no puedo ayudarte porque soy un negado para las cuestiones informaticas pero siento decirte que a mi se me instalo sin problema alguno y me funciono a la primera.
Y sobre la tercera pues ni idea, yo la he usado para meter temas a saco y apenas he empezado a usarla pero lo que esta claro es que es una buena máquina.

Chords are for people who can’t understand an arpeggiator

Subir
--15336--
#3 por --15336-- el 30/09/2007
...
Creo que lo que quieres hacer se deberia hacer en modo song no en modo patron, ademas con la polifonia de 8 voces es un poco justo...

...
Subir
#4 por PETZOO el 01/10/2007
Si es q voy patras...jeje

Por cierto instale otra tarjeta de sonido y no arreglo lo del software p606.

La sp 606 se supone que esta instalado el driver, pero si miro el administrador de dispositivos pone "Tarjeta de sonido USB" o algo asi y ya dentro del controlador pone sp 606.

El tema es que intento reinstalar el controlador poniendolo a mano pero, tanto el controlador q viene en el cd como el q me descargo de internet, al intentar ponerlo me dice que no existe informacion en esa carpeta para es hardware.

Sin embargo el dispositivo no presenta conflictos y como tarj de sonido funciona,.... pero el software P606 lo dejare para un futuro post formateo...

Saludos y gracias.

http://www.petzoo.es NUEVOS TEMAS.

SI TE VALE MI RESPUESTA DALE A LAS FLECHITAS DE AQUI ABAJO.

Subir
#5 por gnou el 25/09/2012
Hola, hace poco compre un sp606 de segunda mano, sin ningun software ni drivers, tengo windows 7 y los drivers que hay en internet no funcionan, alguien sabe si puedo usarlo via midi de alguna manera?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo