Edirol FA-66: Rendimiento con VSTs

#31 por concoraje el 30/07/2008
arreglado tenia activado el sonido de la placa por eso no lo pillaba
muchas gracias
Subir
#32 por concoraje el 30/07/2008
falsa alarma sige sin sonar ya me meti en el mezclador
y e probado con cada una de las opciones que da la targeta
tambien e desactivado el sonido de la placa
no se que hacer :(
su pongo que see activa desde el altavoz que hay en la barra de tareas
del vista si no es asi diganmelo plis
Subir
--8559--
#33 por --8559-- el 30/07/2008
Por alguna extraña razón es asi, no todas las tarjetas reconocen a Windows para reproducir los archivos. Yo tengo dos, con una puedo incluso regular el volumen con los botones multimedia del portatil, pero la otra sólo reproduce lo que suena por los programas de música.

TONi
Subir
#35 por Iu Gob el 30/07/2008
Bajo XP funciona perfectamente reproduciendo dichos archivos si en el panel de control la activas como predeterminada. Luego comprueba en el panel de entradas y salidas de windows (propiedades avanzadas) que esté todo activado y los "potenciómetros" deslizantes correspondientes subidos tanto en reproducción como en grabación. Quizás tengas aquí el problema.
Salu2

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#36 por Iu Gob el 11/12/2008
Hola a todos. He optado por copiar a este hilo esta pregunta por si a algún otro compañero pueda resultarle útil la información.

"Enviado a: 11 Dic 2008 00:40
por pedrorp
muy buenas,
ineresantisimos tus comentarios sobre la edirol fa66 en este hilo

edirol-rendimiento-con-vsts-t214875-15.html

lei tus comentarios sobre la ganancia de las entradas y a mi me tiene preocupado,
apenas recoge sonido grabando en el logic Pro 8, tanto con micro de condensador como conguitarra con Hi-Z...
en cambio al ordenador( un imac, por cierto) si le llega señal..
no me parecen niveles para nada normales lo que le tengo que abrir para que se oiga casi nada, y con el limitador de la tarjeta trabajando a tope...

De verdad es esto normal o tengo algun problemas de configuracion?

muchas gracias compañero"

No utilizo Logic desde el cerrojazo a Windows y no puedo ayudarte a configurarlo pero si puedo comentarte un par de cosas que puedan ayudarte.
Desde luego si el limitador del interface está actuando significa que hay señal con picos por encima de 0dB. Y debería escucharse con un nivel normal. Así que el problema es otro.
¿Monitorizando por la salida de auriculares se escucha con normalidad? Hacia la derecha se escuchará solo la señal que entre por los previos. Cuéntame si a la derecha completamente oyes algo o no. Claro con el host actuando, naturalmente (Logic en tu caso. Podrías probar con otro más simple para comprobar si falla la configuración de aquel o no) a la izquierda del todo monitorizará la señal ya procesada en el ordenador.
¿Cuando reproduces un archivo de audio lo reproduce el interface? Si es así será casi seguro un problema de configuración del Daw (a propósito de entradas o de su nivel). No sé si en Mac además pueden controlarse en el panel de control (o como se llame) la ganancia de las entradas y salidas de la Edirol. Si es así compruébalo.
Espero que puedas resolver tu problema.
Salu2

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#37 por Iu Gob el 11/12/2008
Aprovecho el renacimiento del hilo para añadir un dato nuevo que en principio no le dí mucha importancia y aconsejando un plugin más neutro (que no coloree) que el SSL la Blue Cat´s Gain Suite para añadir ganancia extra dado el caso. Es free:

http://www.bluecataudio.com/Products/Bu ... ewarePack/

El otro dato que añado es sobre el control de calidad de la Edirol FA-66. Mi unidad indica Made in Japan. Ahí queda el dato aunque lo importante sea el resultado y no quien lo haga. Pero el control de calidad final del producto puede marcar la diferencia.

Un saludo a todos.

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#38 por pedrorp el 11/12/2008
Iu_ Gob muchas gracias por el interes, hice las pruebas que me indicaste y
efectivamente el problemas es del DAW, pq con cascos y llevando el potenciometro de monitorizacion a la derecha se escucha ok,
ademas sí tiene una salida normal de audio desde el ordenador a traves del interface a monitores, de hecho me cabo de pillar unos alesis y flipo con como se escucha la musica por ellos.

entonces, el problema es de Logic pro8 y Edirol fa66,
encontrado el problema....SOLUCIONES???!

dios, espero que alguien sepa como atacar el problema pq tengo unas ganas que muerdo de poder usar con normalidad la tarjeta.
yo segui la configuracion que viene en las instrucciones de la fa66 para logic pero mas alla no tengo ni idea que mas tocarle, por favor espertos me asesoren..

mil gracias de nuevo

probare ese plug-in, Iu_gob pero de todas formas espero lograr subir el nivel natural de la entrada para grabar.
en la configuracion de preferencias del sistema del mac ,si se puede teoricamente regular el volumen
de entrada y salida pero con la edirol parece que esta opcion no tiene efecto aunque le toques...en fin...
Subir
#39 por Iu Gob el 11/12/2008
No te desanimes. Fijo que es un problema de configuración. Haz una cosa: abre un nuevo hilo con el problema en el foro de Logic. Seguro que te echarán una mano.
Salu2

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo