Efectos deshabilitados

#1 por Ragonar™ el 13/09/2012
Hola a todos,

Estaba trabajando en Logic y... me ha aparecido la imagen de la captura que adjunto.

Están todos los efectos deshabilitados y no puedo recuperarlos. ¿Sabéis, please, como puedo activarlos de nuevo?

Lo estoy buscando en el Manual de Logic... en canales, efectos... y no lo encuentro.

Gracias.
Archivos adjuntos:
Efectos Deshabilitados.png
BBCode:

http://www.ragonar.com

Subir
#2 por Cone Stone el 13/09/2012
Huy...

Me da a mi a que has eliminado esos presets por error.

¿Le has dado por casualidad a "Eliminar ajustes de canal"?

Algo de mi música:

https://soundcloud.com/cone-stone

Subir
#3 por Ragonar™ el 13/09/2012
... pues, vaya, habrá sido con las prisas y el ratón... puede ser.

Estaba importando efectos/canales de otro proyecto. Lo volveré a volcar de nuevo.

Gracias espaciales.

http://www.ragonar.com

Subir
#4 por Ragonar™ el 13/09/2012
(¿has visto qué bien uso ya la flechita para las capturas, eh?)

:desdentado:

http://www.ragonar.com

Subir
#5 por Cone Stone el 13/09/2012
Si ha sido así, te habrá desaparecido el nombre del preset, pero si tienes esos mismos presets en otro proyecto, ves allí y renombralos. Te aparecerán con el nombre nuevo.

SAludos.

Algo de mi música:

https://soundcloud.com/cone-stone

Subir
#6 por Ragonar™ el 13/09/2012
Ya está volcado de nuevo. Los presets los he recuperado del otro proyecto, ya lo he volcado. Era eso.

Gracias de nuevo, crack.

Por mí, hilo cerrado.

http://www.ragonar.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo