eliminar audio units en logic studio 8

#1 por jmitxelena el 05/06/2008
Hola,
no se si se os ha dado el caso alguna vez, pero resulta que el otro día me instalé la demo de guitar rig 3 y ahora quiero desinstalarlo completamente. He usado el appzapper pero no me lo elimina del todo. Me queda el audio unit en logic. Voy al gestor de AUs y solo me da la opción de desactivarlo. No hay ninguna manera de eliminarlo completamente?

saludos y gracias
Subir
#2 por gabriel suarez el 05/06/2008
Vete a la carpeta: Libreria -> Audio -> Plug-ins -> Components y elimina los que no quieras. Así de sencillo
Subir
#3 por jmitxelena el 06/06/2008
no es tan sencillo, lo he hecho y todavía sigue apareciendo guitar rig 3 en audio units de logic pro
Subir
mod
#4 por faelitox el 06/06/2008
pero en que libreria lo estas haciendo en la de sistema o en la de usuario?
Subir
#5 por jmitxelena el 06/06/2008
hay me has pillado,

creo que en la de usuario, ahorita miro a ver....


gracias.
Subir
#6 por jmitxelena el 06/06/2008
Hay estaba el problema, yo miraba en la de usuario

gracias otra vez.
Subir
#7 por pos-it83 el 09/06/2008
Buenas, mirando este post sobre las ubicaciones de pluguins, borrar etc. , Me he dado cuenta de que mis pluguis estan en la libreria de usuario. No tengo carpeta de audio en el sistema.......Sabeis que es lo que puede ser?



Gracias
Subir
mod
#8 por faelitox el 09/06/2008
no me hagas mucho caso porque no estoy muy seguro, pero los plugins que tienes en usuario solo estan disponibles para ese usuario, si te logeas con otro usuario, no los tendras.

Creo que al instalar algunos programas hay una opción o algo asi para decir si los quieres disponibles para todos los usuarios o solo para alguno, lo mas seguro es que lo instlases en esa ultima opción.

Pero vamos que no pasa nada, si te funciona y siempre usas el mismo usuario, no problem :D
Subir
#9 por pos-it83 el 09/06/2008
Faelitox, muy buenas! Pues lo curioso es que nunca me habia fijado en eso. Todo ha sido a traves de vuestro post, y me ha dado por mirar donde los tenia yo. Lo curioso es que no los tengo metidos en ninguna carpeta. Estan sueltos por la carpeta de aplicaciones, junto a los demas programas.....Raro no?
Subir
mod
#10 por faelitox el 09/06/2008
No es raro, a parte de que tengan su .component que va en la carpeta de componentrs en libreria, algunos tb se instalan en applications, sobre todo los que tambien son stand alone o otros que dejan ahi bancos o manuales, desinstaladores, etc...
Subir
#11 por pos-it83 el 09/06/2008
Ah! OK! pues gracias Faelitox! voy a trabajar un ratillo, a ver si llega la inspiración!


:wink: Saludos!
Subir
#12 por pepedeejay el 09/04/2012
Madre mia,vaya suerte la mia,tengo el mismo problema y tengo eliminado el crystal de green oak tanto en vst como en components de la libreria de usuario y de la de HD y me sigue saliendo en el gestor :S.

Alguien sabe como solucionarlo?
Subir
mod
#13 por Jordi Torres el 09/04/2012
pepedeejay escribió:
Madre mia,vaya suerte la mia,tengo el mismo problema y tengo eliminado el crystal de green oak tanto en vst como en components de la libreria de usuario y de la de HD y me sigue saliendo en el gestor :S.


Tienes que cerrar Logic. Si lo borras estando Logic abierto, pues seguirá en la lista.

Saludos,

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo