Eliminar el error "memory getting low" en Battery

#1 por distante el 22/09/2010
Holas holas!

Uso Nuendo 3.2 En Xp con 4GB de Ram y siempre he tenido este "problema", nunca me ha pasado ningún fallo por esto pero simplemente hoy me toco la herida :lol:

Pasa que cuando estoy cargando un instrumento al battery me sale el mensaje de "memory getting low" bla bla y si quiero seguir, siempre le pongo seguir claro y todo anda bien, pero me gustaría quitar este bendito mensaje.

Alguien sabe si es posible?

No pude capturar mi pc pero encontré esta en la red, es el mismo mensaje solo que aquí sale con Kontact me parece.

Dibujo.jpg

Saludos!

Preguntas de Audio y Vídeo

Subir
#2 por Sycon el 22/09/2010
El problema es realmente con el symphonic orchestra, no con el Battery. A veces un reinicio de la computadora es suficiente para mejorar el rendimiento. La calidad de la memoria también es importante. Yo tenía 4 gb con Kingston tradicional o comercial, cuando cambié a OCZ si que se notó el cambio. Adiós al mentado "memory getting low" .
Subir
#3 por distante el 23/09/2010
Pero como dije, a mi me sale el mensaje con el Battery 2.

Preguntas de Audio y Vídeo

Subir
#4 por zsynth el 23/09/2010
A mi si me ha pasado con el Symphonic orchestra, y le doy a aceptar, y luego el preset carga sin problemas, se ejecuta perfecto y la medición de carga de la cpu es adecuada.
Mas parece una queja de windows que otra cosa..

Two sounds are better than one...

Subir
#5 por distante el 23/09/2010
Pero la ventana que sale es de la carga de samples al VSTi no? quizás haya forma de evitar esto en alguna configuración muy oculta de Nuendo? :?

Preguntas de Audio y Vídeo

Subir
#6 por Sycon el 23/09/2010
distante escribió:
Pero la ventana que sale es de la carga de samples al VSTi no? quizás haya forma de evitar esto en alguna configuración muy oculta de Nuendo? :?


No creo. Regularmente esto se soluciona si incrementas la ram y procesador de tu pc.
También puedes intentar optimizar tu PC para audio. Aquí en hispasonic hay un tutorial de alaspurpuras para hacerlo.
Subir
#7 por distante el 24/09/2010
Nones, el tuto lo conocía de otro lado y bueno ya tengo 4GB y un procesador de 64 bits AMD (no me acuerdo los ghz!!, estoy fuera del estudio)

:? habrá que aguantarse pues!

Preguntas de Audio y Vídeo

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo