enrutar maschine a Ableton como external instrument

#1 por The Panic Button el 07/04/2015
Abro este hilo para plantear mi problema. A ver si soy capaz de explicarlo y me podeis echar una mano.
Siguiendo este tutorial me he encontrado con que no puedo encontrar en el inspector de pista midi en la casilla donde se selecciona el PRE FX o PRO FX la opción de seleccionar Maschine. Adjunto toma.

La operación esta en el minuto 1:37

https://www.youtube.com/embed/EkBhRx5Zkuc
Archivos adjuntos:
Captura de pantalla 2015-04-07 a la(s) 18.51.29.png
BBCode:
Subir
#2 por macki el 08/04/2015
Te paso la configuración que tengo de la Maschine.
Guarda el archivo en tu user library, y lo arrastras a una pista Midi y listo, a funcionar.
Se que había un problema con esta configuración, creo que era el drag&drop o que no conseguía mantener la configuración cuando cargaba otro kit, pero en estos momentos no me acuerdo cual era!!!
Comenta que tal te va!!!
Archivos adjuntos:

Macki

Subir
1
#3 por Rafadecai el 08/04/2015
Para que sirve este archivo macki ?
Subir
#4 por The Panic Button el 08/04/2015
Macki! Muchisimas gracias! Me imagino el trabajo que te has pegado..yo debo ser un inutil. Te cuento...

Resulta que con el teclado controlador puedo tocar las 16 sonidos de el grupo e incluso grabarlos. Ademas cuando toco las teclas del teclado controlador se iluminan los pads de maschine, se ilumina el botoncito en forma de "Play" de las pistas con los external instrument (I,II,IV; ect..) hasta puedo grabar las notas en la rejilla!! Fenomenal! Peeeero... con los pad de la maschine suenan los pads pero no me graba las notas midi,ni se iluminan los botoncitos en forma de "Play" Vaya rollo no?, He probado a conectar via midi tambien la maschine a la tarjeta y nada.

Me puedes mandar una captura de las preferencias tal que esta? Al final de doy a todo que si por ir descartando....Otra cosa...en las preferencia de superficie de control entre el montonazo que hay, no me aparece Maschine...es normal?

Saludos Macki muchisimas gracias !
Archivos adjuntos:
Captura de pantalla 2015-04-08 a la(s) 18.14.04.png
BBCode:
Subir
#5 por macki el 08/04/2015
Te escribo desde la calle, después me extiendo un poco más!!! Si sé claro!!!!
Que no te aparezca la maschchine como controlador de ableton es porque tienes que meter los archivos manualmente en la carpeta del ableton, te bajas los archivos de tu cuenta de NI, viene con la instrucciones.
Después pruebo en el estudio y cuento.

Macki

Subir
#6 por macki el 08/04/2015
#3
Para configurar la Maschine en Ableton

Macki

Subir
#7 por Rafadecai el 08/04/2015
solo vale para ableton o tambien sirve para otros daws
Subir
#8 por macki el 09/04/2015
A ver si acabo de revisarlo hoy!! Tenía mal configurado unas cosa!!! De todas formas metele mano tu tambien y vemos si acabamos de configurarlo bien entre los dos.

Macki

Subir
1
#9 por The Panic Button el 09/04/2015
Si, estoy en ello. He instalado los template de Maschine en ableton...Siceramente no los habia instalado porque pensaba que eran para controlar Ableton, y como tengo la Apc 40 para esa labor lo desestime. Tampoco ha sido la soluccion...Esta tarde me pongo otra vez...
Subir
#10 por macki el 09/04/2015
Lo tenía bastante abandonado este tema. Ahora ya me acuerdo el problema que tenía.

La configuración que te envié está hecha con "Audio Unit", no sé porqué pero tiene problemas a la hora de configuración de envío de MIDI. La he rehecho con la Maschine2 como VST.

El principal problema que tenía y TENGO con esta configuración es que al cambiar de Kit de batería no mantiene la configuración de envío de Audio por cada canal que he ruteado. La Machine, de motu propio, cambia los settings, entonces hay volver a configurar la salida de audio por cada sonido, que es un engorro.

La ruta es Sound - Output - Audio y en el desplegable ir asignando canales del 1 al 16. Ext1, Ext 2, ........

Debe haber alguna forma de conservar la configuración cuando cambas de kit, pero......

Otro problema es que no conseguí fue enviar MIDI de la Maschine al Ableton, lo consigo metiendo otra pista midi y ruteando como es habitual!!! Después cambias el clip a la pista de la Maschine y punto. O grabas en la propia Maschine y haces un Drag&Drop.

Bueno, mañana continuo a ver si consigo dejarla bien configurada y que guarde todo!!

Te adjunto lo que preparé hoy!!!
Archivos adjuntos:

Macki

Subir
1
#11 por The Panic Button el 10/04/2015
Macki, estoy haciendo otra plantilla con otro planteamiento, echale un vistazo cuando puedas, aunque sigo teniendo el mismo problema que tu, no puedo enviar midi de Maschine hacia Ableton...En cuanto pueda sigo con ello. He encontrado algunas cosas interesantes...luego cuento
Archivos adjuntos:
Subir
#12 por liquidliquid el 01/04/2016
Hola soy nuevo en Maschine y en este foro.
Respecto a lo que he leido arriba, tengo el mismo problema que vosotros en cuanto a cuando cambio de kit en la maschine, no se guardan los parametros asignados para cada sonido y si...Macki, es un engorro descomunal.
El caso es que con el soft antiguo 1.8 si puedo enrutar la señal a canales diferentes mediante external instrument, lo que pasa es que si cambias de kit pues .. vuelta a empezar, pero para eso tengo los grupos, me creo 8 y no los modifico( tengo suficientes sonidos con los 8 grupos para mi proyecto)
pero ,el problema viene cuando quiero utilizar las expansiones, que hay que tener( o eso tengo entendido) maschine 2... y hasta ahi llego porque cuando creo grupos, no se como va el midi, lo han cambiado todo y estoy hecho un lio!! ayuda please!!!!!
¿Alguien sabe como enrutar los grupos de maschine2 en canales external instrument de ableton live?
hay tutoriales por ahi que te dicen como , pero el problema que tengo yo es que cuando tengo dos o tres grupos, suenan otros sonidos de otros grupos con un mismo pad( utilizo el transpose para cambiar la nota y que no se agrupen malamente pero nada, ahi estoy bloqueado)
A Y U D A de alguien que sea un maquina en esto!!!!!!
Gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo