Error al exportar por frecuencia de muestreo

#1 por stimorei el 22/02/2014
Hola a todos,

Estoy sufriendo un problemón con cubase 7.5 por culpa de la frecuencia de muestreo al exportar.
Todas mis grabaciones y el proyecto están a 48khz y 24bits. La reproducción dentro del proyecto no da problema, pero al exportar, con cualquier frecuencia de muestreo, el resultado es que la canción queda subida de pitch, como cuando no se procesa la frecuencia de muestreo.

El primer intento de exportación fue a un mp3 a 44.1, y al ver el resultado lo primero que pensé es que cubase no estaba procesando el cambio de frecuencia de muestreo. Pero es que lo realmente raro es que si lo exporto a wav 48/24 (como está el proyecto) ocurre lo mismo! así que no sé qué puede ser :|

Voy a probar a copiar todo el proyecto y pasarlo a 44.1 a ver qué pasa, pero si alguien se le ocurre qué puede estar pasando se lo agradecería infinitamente.

Saludos!
Subir
#2 por stimorei el 22/02/2014
Tras pasarlo todo a 44.1 y, lo que es peor, escuchar las grabaciones fuera de cubase, acabo de darme cuenta de que el problema no es la exportación... es la reproducción!! Ya ha pasado el tiempo y no puedo editarlo.

No entiendo porqué se reproduce fuera de tono si la configuración del proyecto está fijada a la resolución y frecuencia de las grabaciones :S
Subir
#3 por undercore el 22/02/2014
me da la sensación de que tienes algo mal configurado en la tarjeta o el SO

Sin_t_tulo.jpg

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
1
#4 por stimorei el 23/02/2014
Gracias Undercore,

Ayer por la noche se me ocurrió que sería eso. Tengo una fast track pro sin los drivers instalados (avid la cagó mucho con los drivers para Maverick) y me imagino que estará funcionando a 44.1. De hecho me he fijado y en la configuración del proyecto cubase marca en amarillo oscuro la frecuencia de muestreo si tengo seleccionado 48.

Probaré a ver si funcionan los últimos drivers, que han sacado hace poco, a ver si soluciona el tema.

Gracias de nuevo!
Subir
#5 por mcclane_e30 el 23/02/2014
Si tienes Cubase 7.5 puedes exportar por monitores, o como se diga técnicamente. Esto es, exportar mientras reproduces el tema. Si al reproducir va bien, al reproducir mientras exportas tendrás una exportación bien hecha. ;)

Con Cubase 5 me pasó una vez, que tenía varios envíos y ruteos un poco atípicos y en la reproducción funcionaba, pero no en la exportación. Lo exporté así y funcionó sin problemas y a la primera. ;)

Hola!! Soy un usuario aprendiz en esto del sonido. Los consejos que te ofrezca pueden ser erróneos o absurdos, pero también pueden servirte de ayuda. Si me equivoco en algo, disculpa!!

Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo