Escuchar sonido modelado al grabar

#1 por spalding el 26/01/2013
¿Alguien podría resolverme esta duda? Debe ser una tontería, pero no sé cómo hacerlo.

Estoy intentando utilizar el Amplitube 3 (un programa que emula amplificadores y efectos de guitarra) con Digital Performer.

No sé si es la mejor manera de hacerlo, pero estoy insertando en el mixer el amplitube 3. Pero haciéndolo así, el sonido que yo escucho al grabar es el de mi guitarra en limpio (sin el emulador de amplis y efectos). Si luego reproduzco lo grabado, evidentemente si que actúa el efecto de inserción y se escucha el sonido ya alterado.

Yo quiero poder escuchar las emulaciones antes (para comparar y elegir) y durante la toma de grabación.

¿Cómo hago para escuchar la señal de mi guitarra ya con el efecto mientras estoy grabando?

¿Hay alguna manera?

¿Estoy haciendo algo mal?
Subir
#2 por Jordi Torres el 26/01/2013
Eso es tema de monitorización de la señal de entrada. Tienes que ponerlo en modo "Monitor Record-enabled Tracks Through Effects" (menu Setup / Configure Audio System / Input Monitoring Mode).

Asegúrate también que el sonido en limpio de desaparezca, si no desaparece probablemente estés monitorizando la entrada de manera directa por tu tarjeta, y no querrás oír ambas versiones a la vez (en limpio + pasando por amplitube) ya que habrá un retardo entre ambas versiones y no sonará bien.

J.
Subir
#3 por spalding el 26/01/2013
Muchas gracias, voy a probarlo ahora mismo.

¿Qué quieres decir con esto? Perdona, pero no lo he entendido muy bien:

jordito escribió:
Asegúrate también que el sonido en limpio de desaparezca, si no desaparece probablemente estés monitorizando la entrada de manera directa por tu tarjeta, y no querrás oír ambas versiones a la vez (en limpio + pasando por amplitube) ya que habrá un retardo entre ambas versiones y no sonará bien.
Subir
#4 por Jordi Torres el 26/01/2013
spalding escribió:
¿Qué quieres decir con esto? Perdona, pero no lo he entendido muy bien:


Hay algunas tarjetas que te permiten monitorizar la señal que entra directamente por sus salidas (sin pasar por software)...

Prueba poniendo el modo de monitorización como te comenté. Si con eso ya solo oyes la señal pasando por Amplitube problema resuelto (nada que ver con tu tarjeta).

J.
Subir
#5 por spalding el 26/01/2013
Muchas gracias, jordito.

Lo he puesto en el modo de monitorización a través de los efectos como le dijiste, y ahora sí escucho la señal con el efecto al grabar.

He hecho una toma y creo que no hay problema en principio (es que el sonido que he elegido del amplitube creo que lleva delay... o tal vez sea ese retardo del que me hablas en la señal... ahora estoy mosqueado, pero el caso es que suena bien) :D

Voy a hacer algunas pruebas en cuanto acabe de cenar...
Subir
#6 por spalding el 28/01/2013
Una pregunta más, compañeros:

¿es normal que en la toma de grabación el volumen al que oigo el instrumento que estoy grabando sea menor al volumen que tiene esa pista una vez que lo he grabado y lo reproduzco?

El segundo volumen (al que se reproduce el sonido grabado) entiendo que depende del fader de ese canal en el mixer, pero...

¿Cómo manejo el sonido del instrumento en la toma de grabación para ajustarlo al volumen que quiero en la pista? (me refiero sin que se grabe a más volumen; simplemente monitorizarlo para que yo lo escuche al mismo volumen al que se reproduce una vez grabado).

Debe ser una tontería, pero si alguno lo sabe y me puede ayudar...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo