Etapa rota por mala conecxion

#1 por djluiscamacho el 28/05/2012
Ayer me cargue un canal de una de mis etapas y creo que fue por un cable mal hecho..Tengo las conecxiones de mi rack en xlr tanto en el rack como en los altavoces..Pero en los subgraves el positivo es el pin 3 y en el rack es el 2..asi, que fabrique el cable rack (+2/-3) y en el subgrave (+3/-2)..cual fue mi fallo, que no me di cuenta al enchufarlo y empezo a oler a quemado..cuando me quise dar cuenta, la etapa se habia protegio y marcaba clip a la vez..Vamos, que creo que esta rota..Mañana se la llevare a un amiguete `para que le heche un vistazo su tecnico..haber que me dice..Volvi a probar el mismo cable con otra etapa, y efectivamente no me funcionaba..pele el lado del rack y los conecte a los bornes de la etapa y a funcionar..asi, que mi pregunta es la siguiente..La rotura me la produjo el negativo o el positivo de la señal..? Porque yo fabrique el cable totalmente convencido..de que estaba bien hecho..pero a las pruebas me remito que no..Por supuesto, que mañana mismo abro el subgrave y el positivo el 2..como marcan lo canones actuales, pero quiero saber el fallo que tuve..

mas vale bueno y viejo,que malo y nuevo...

Subir
#2 por elraton el 28/05/2012
djluiscamacho escribió:
.Pero en los subgraves el positivo es el pin 3 y en el rack es el 2..asi, que fabrique el cable rack (+2/-3) y en el subgrave (+3/-2)..


te digo la verdad...no entiendo bien este planteamiento de + y -

un cannon no tiene +1 , -2 , +3 o -3 + 1 o lo que sea,simplemente tiene : Pin 1 , 2 , y 3 y como bien dices :

djluiscamacho escribió:
Tengo las conecxiones de mi rack en xlr tanto en el rack como en los altavoces..


deduzco que sales de la etapa hacie el/los altavoz/es en XLR,en ese caso "creo" que el procedimiento seria soldar el pin 3 del altavoz al pin 2 de la etapa,por lo tanto si lo haz hecho asi,no entiendo que paso...

espero anciosamente a algun alma caritativa que nos saque de dudas....

Técnico / Conductor ( C+E ) / Montador /
Mucha Orquesta - Muchas empresas de Alquiler - Muchas Ganas
Parte de mi Trabajo : http://www.hispasonic.com/anuncios/tecnico-feelance/178939
Contratarme no es Error ... " Es un Acierto

Subir
#3 por djluiscamacho el 28/05/2012
Ahora mismo vengo de revisar el equipo y el fallo fue muy claro y mas tonto aun...El cable estaba bien hecho..pasaba del positivo de la etapa (patch del rack) en el pin 2 al positivo del subgrave, en el pin 3, y el negativo tambien los intercambiaba..del 3 de la etapa al 2 del subgrave..El problema ha venido, de que el prensaclables del XLR se me habia atascado y el cable al ser de 3X2,5 mm,venia muy junto para ese conector y me ha hecho molinillo los cables y se me han pelado y por lo siguiente, me ha hecho un cierre..Vamos, que se han juntado los cables en el interior del conector XLR..En ambos conectores de los subgraves que van al rack..Un fallo tonto y que me ha llevado a clipar la etapa sin apenas usarla..
elraton escribió:
te digo la verdad...no entiendo bien este planteamiento de + y -
Respecto a este comentario..la verdad es que igual no expuesto bien la pregunta..cuando decia + y -, me queria referir al positivo y negativo del altavoz..que pasaba a ser en pin 2 y 3 del xlr..
Problema resuelto y a preparar unos euros para la reparacion..P.d.: Ya he cambiado los conectores y los he normalizado..xlr rack a speakon a los altavoces..+ en pin 2 xlr y 1 en speakon..

mas vale bueno y viejo,que malo y nuevo...

Subir
#4 por elraton el 28/05/2012
djluiscamacho escribió:
Ya he cambiado los conectores y los he normalizado..xlr rack a speakon a los altavoces..+ en pin 2 xlr y 1 en speakon..


Era lo suyo desde un principio verdad ? =D> =D> =D> =D> Felicitaciones por salir adelante de esta,felicitaciones por cabezota ( asi aprenden los mas sabios ),y muchas gracias por compartir...asi aprendemos los disipulos.

Me alegra saver que tienes todo controlado,mas alla del gasto que te has generado,seguro que no te vuelve a ocurrir.

PD. "Ni ami"

salute !!!

Técnico / Conductor ( C+E ) / Montador /
Mucha Orquesta - Muchas empresas de Alquiler - Muchas Ganas
Parte de mi Trabajo : http://www.hispasonic.com/anuncios/tecnico-feelance/178939
Contratarme no es Error ... " Es un Acierto

Subir
#5 por GaVa Estudio el 29/05/2012
Hace un par de semanas vi como sucedía lo mismo con una pareja de altavoces... Tengo muy claro que el XLR, no es una clavija para "carga". Espero que te vaya bien la etapa. Pregunto: Qué le ha sucedido a esta? Transistores?

Un saludo y gracias por compartir!
Subir
#6 por djluiscamacho el 29/05/2012
La etapa esta en clip y protegida...aun no la he podido llevar al tecnico..pero no creo que sea muy grave..supongo que se protegeria ella y quemaria algun transistor,fusible,etc..La verdad es que de electronica no tengo ni idea..

mas vale bueno y viejo,que malo y nuevo...

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo