FL y Kontakt - Por que?

  • 1
#1 por MarcianR el 21/08/2014
Hola

Me estoy dando cuanta de que algunas librerias para Kontakt cargadas mediante el FL no suenan igual que si estuvieran cargadas en Kontakt pero en su version "Stand Alone". Mi caso especifico es con los Galaxy Pianos

A alguien le pasa lo mismo? No funcionan todos los parametros con el Kontakt cargado en FL, pero si en version "Stand Alone"

Tambien me paso con otras librerias, las cuales pense que estaban mal y las desinstale....

Espero respuestas, me tiene algo molesto

SoundCloud

Subir
#2 por MarcianR el 21/08/2014
Probe lo mismo en Reaper y anda perfecto, como deberia. Me inclino entonces a que es algo del FL....

SoundCloud

Subir
#3 por MarcianR el 21/08/2014
Nunca termino de tener problemas o molestias con el Kontakt y FL

Paso a detallar lo que me sucede en este caso en particular...

Lo que estoy usando es:

- FL Studio (como Dios manda) en su version 11.02
- Kontakt v5.3.1.37
- Cualquiera de las 4 librerias de Galaxy Pianos II. Ahora mismo el Galaxy Vienna Grand

En la primer imagen se puede apreciar una captura del Vienna Grand cargado en Kontakt Standalone.
Se pueden apreciar todos sus parametros de articulacion, de ruidos (martillo, pedal, cuerdas, etc.). Todo normal y funcionando como debe ser (Probado al mismo tiempo que hago este comentario).
Hasta aca todo genial, muy contento con el sonido del piano.

El problema aparece cuando quiero grabar algo, con lo cual abro el FL y cargo el Kontakt con la misma libreria que les cuento. Adjunto otra imagen para que aprecien.
Todo parece normal.... pero eso solo eso, un parecer....
A la hora de tocar, reproducir el Vienna, me doy cuenta de que faltan algunos sonidos/caracteristicas.
Paso a detallar cuales son.

- La resonancia (knob: resonances) no suena. No hace nada. Esto es lo mas molesto porque el sonido pierde realismo
- No pobre ningun parametro de las articulaciones. No puedo decir nada sobre esto
- Los parametros "Pedal Noise, Damper Noise y Strings Noise" tampoco funcionan. No suena nada de ellos
- Me parece que el paremetro "Lid" tampoco. Aunque no estoy seguro ya que puedo ser yo quien no llegue a percibir el cambio
- Lo ultimo, si no mal recuerdo, es algo bastante molesto tambien (nose como subir un audio, asi que pido disculpas si no logro expresarme bien): Despues de tocar cualquier nota (con una dinamica fuerte) y mantenerla con el pedal sustain, si vuelvo a tocar la misma nota con una dinamica menor a la anterior, la primer nota que toque desaparece y solo se esucha la segunda nota con su respectiva dinamica (mas suave). Digo que toco una primer nota fuerte y la otra suave, porque asi es como puedo aprecier el corte de sonido de la primera. Quiza tambien suceda viceversa

Creo que eso seria todo en este caso y ahora que lo pienso tambien me sucedieron cosas similares con otras librerias para Kontakt. Ya sea con el Piano in Blue, y alguna otra mas que no recuerdo el nombre

Esto me tiene muy molesto y desesperado. Compro una libreria excelente y despues me pasa todo esto.
No se a quien reclamar tampoco, si a Image-Line, Native Instruments o Best Service (Respectivas empresas)

Como dije en el comentario anterior, ya lo probe en Reaper y funciona de maravilla....

Alguien por el amor a la musica tiene algun indicio?

Saludos
Archivos adjuntos:
Galaxy Vienna Grand - Captura 1.png
BBCode:
Galaxy Vienna Grand - Captura 2.png
BBCode:

SoundCloud

Subir
#4 por MarcianR el 22/08/2014
Al parecer nadie puede conestarme por ahora.....

Por lo menos podria alguien decirme en que seccion esta la configuracion de los plugins en FL o algo por el estilo?
Ya probe activando y desactivando en el la configuracion de Kontakt (el engranaje en la parte superior izquierda) y no consegui ninguna solucion.
Me inclino a que es un problema entre Kontakt y FL....

SoundCloud

Subir
#5 por MarcianR el 22/08/2014
MarcianR escribió:
- Lo ultimo, si no mal recuerdo, es algo bastante molesto tambien (nose como subir un audio, asi que pido disculpas si no logro expresarme bien): Despues de tocar cualquier nota (con una dinamica fuerte) y mantenerla con el pedal sustain, si vuelvo a tocar la misma nota con una dinamica menor a la anterior, la primer nota que toque desaparece y solo se esucha la segunda nota con su respectiva dinamica (mas suave). Digo que toco una primer nota fuerte y la otra suave, porque asi es como puedo aprecier el corte de sonido de la primera. Quiza tambien suceda viceversa


Me di cuenta de que tambien sucede con otra libreria que tengo, la New York Concert Grand de NI (pensaba que el problema solo aperecia porque estaba usando una libreria ajena a NI, pero ahora que lo pruebo con el New York me doy cuenta que no) y sospecho que con todas las que tengo :estonova:

Si alguien tiene el New York Grand (o algun otro piano), podria ser tan amable de probar para descartar si es mi FL o si es general....?

Como ven estoy desesperado, saludos

SoundCloud

Subir
--60346--
#6 por --60346-- el 28/08/2014
Hola compañero.

Yo uso Kontakt y tengo bastantes librerias, el caso es que yo lo uso en Live y Maschine pero aun no lo he probado en FL Studio. En cuanto lo haga reviso tus problemas y te digo algo.
Subir
1
#7 por MarcianR el 30/08/2014
Muchas gracias por responder.
Me seria de gran ayuda si lo podes probar en el mismo enterno que yo, porque la verdad no tengo la mas minima idea de lo que puede pasar...

SoundCloud

Subir
--60346--
#8 por --60346-- el 30/08/2014
MarcianR escribió:
- La resonancia (knob: resonances) no suena. No hace nada.
Me gustaria que me explicaras a que te refieres con que no hace nada. ¿No cambia el sonido? o ¿No se mueve el knob?

Voy a probar lo que comentas del pedal pero sin pedal, jeje, no tengo pero si puedo automatizar el control.

No tengo el Galaxy pero si el New York Concert.
Subir
#9 por MarcianR el 31/08/2014
El knob se mueve, todos los parametros que mencione se mueven normalmente, pero no cambian el sonido (aclaro que la interfaz esta perfecta)
El de resonancia se puede girar pero no "activa" los sonidos de la resonancia. Lo mismo pasa con los demas sonidos.

Me seria de gran ayuda lo que haces.
Tambien se me podes decir que version de FL y Kontakt estas usando, asi comparamos.

De nuevo gracias por intentar ayudarme, un saludo

SoundCloud

Subir
--60346--
#10 por --60346-- el 31/08/2014
A ver ya he hecho las pruebas pertinentes. He usado el New York Concert y el Giant Piano que son los que tengo. En las pruebas de pedal sostenido todo correcto. He simulado lo que me comentabas, dos notas una mas fuerte que la otra con el mismo tono, no tengo pedal asi que he usado la auto midi del CC64 y todo correcto.
Suenan las dos notas sostenidas.

En cuanto a la resonancia en Giant Piano me funciona perfectamente, varia el sonido, en New York Concert o no funciona o es demasiado sutil.
Subir
#11 por MarcianR el 01/09/2014
Tambien tengo el Giant, pero la verdad no le preste atencion. Lo pruebo y despues comento.
Aunque todavia sigo con el problema, ni la mas minima idea de lo que podria ser. Voy a reinstalar en mi maquina y en alguna otra que me puedan prestar para la prueba....

SoundCloud

Subir
#12 por MarcianR el 03/09/2014
Te hago una consulta antes de reinstalar....
Se pierden los presets, las plantillas, configuraciones y demas?

Porque seria una molestia tenener que volver a configurar todo de nuevo

SoundCloud

Subir
--60346--
#13 por --60346-- el 03/09/2014
Los presets que hayas guardado no. Pero el resto de la configuración si. Además seria bueno que lo eliminarás a mano si no lo hace de manera automática. Las librerías no se borran pero si las tendrás que añadir a mano luego.
Subir
#14 por MarcianR el 20/09/2014
Actualizo 19/09

Lo probe en la version 10 (de casualidad me di cuenta que seguia instalada) rogando que en esta version funcione pero no..... sigue pasando lo mismo

No tenia muchas ganas de desinstalar porque tengo que setear todo de nuevo, pero es la ultima que me queda.... asi que ahora lo voy a intentar

SoundCloud

Subir
#15 por MarcianR el 20/09/2014
Acabo de reinstalar el FL despues de haber eliminado TODO.
Probe y segui igual.... Dios mio que molestiaaaa!! :estonova: ](*,) :machaca: :bua:

Otra cosa que se me ocurrio fue probarlo con Kontakt en su version 32 Bits, dentro del FL por supuesto. Siempre uso la version Bridge de 64 Bits y crei que quiza podria ser eso..... pero no. Todo sigue igual. Aclaro de nuevo que cuando uso el Konakt Standalone nada de esto pasa.

Lo peor de esto es que ahora me hago la cabeza y quiza todos los instrumentos que tengo en Konakt pierdan caracteristicas cuando los uso en FL.

Alguien por favor tiene algun tipo de ayuda? Quiza sea Midi? Hay algo que les pueda mostrar para que tengan algun indicio de que puede ser?

SoundCloud

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo