Focusrite Scarlett 2i2 baja calidad de sonido y latencia

#1 por Joaquin el 20/12/2014
Hola gente del foro, como están? :)

Tengo un problema con la focusrite 2i2, hace unos días la compre en un local y al conectarla a mi pc a un usb 2.0 como tiene que ser, luego instalar los drivers asio propios de la placa, después abrí el reaper configure los drivers, conecte la guitarra, el selector en instrumento y después por ultimo el output a mi amplificador.

Resulta que al hacer esta conexión y tocar con el guitar rig y otros vst, siento una baja calidad de sonido, como un sonido latoso sin fuerza o cuando pongo distorsión muy ruidoso.. y yo no siento mucha latencia pero en el programa reaper me marca 23/30 ms de latencia y creo que es mucho.

Probé conectando el output a unos parlantes e igual el sonido es lo mismo, ademas cambie el selector de focusrite a entrada de linea e igualmente no me convence el sonido.

Alguna ayuda me vendría muy bien, ya que no creo que esto sea normal con esta linda placa.

Saludos y desde ya gracias. Espero sus respuestas.
Subir
#2 por Suvur el 20/12/2014
Hola,

Supongo que aparte de instalar los Asio de la 212, también los seleccionas correctamente en el Daw que utilizas.

SUVUR

Subir
#3 por Joaquin el 20/12/2014
Suvur escribió:
Hola,

Supongo que aparte de instalar los Asio de la 212, también los seleccionas correctamente en el Daw que utilizas.


Hola Suvur! Si exactamente, los selecciono en el daw antes de abrir el guitar rig u otros plugins.
Subir
#4 por Suvur el 20/12/2014
Lo que no veo claro es que conectes la salida de la 212 al amplificador... ¿ envías la señal de éste al pc ?.
Porque creo que una vez enchufada la guitarra a la 212 la salida de está debéria ir directa al pc...

SUVUR

Subir
#5 por Joaquin el 20/12/2014
Suvur escribió:
Lo que no veo claro es que conectes la salida de la 212 al amplificador... ¿ envías la señal de éste al pc ?.
Porque creo que una vez enchufada la guitarra a la 212 la salida de está debéria ir directa al pc...


Por lo que te entendí, la alimentación de la placa va a la pc por usb pero lo conecto al amplificador porque de ahí envía la señal de la guitarra y el sonido procesado con efectos al amplificador.

Lo que no te entendí es lo de la salida de la placa o sea el output tiene que ir a la pc? como es eso?
Subir
#6 por -rich- el 20/12/2014
Esa placa da problemas de clipping con las guitarras.

De drivers y latencia debería funcionar bien.

Tira de garantía y cambiala por una 2i4, que tiene pad atenuador, o por otra marca si no resuelves rápido el problema de latencia con la que tienes en tus manos

:hs: Corrige a un sabio y te lo agradecerá toda la vida. Corrige a un necio y te odiará toda su vida. :hs:
Le vent se lève! . . . il faut tenter de vivre!
:hs:

Subir
#7 por Tio Harpo Molon el 20/12/2014
-rich- escribió:
Esa placa da problemas de clipping con las guitarras.


Tienes una? digamos las cosas como son, lo que clipea en estas interfaces son guitarras con alto nivel de salida, que no son las guitarras en general, tomando como referencia por ejemplo las Duncan JB y 59 que posee mi guitarra, bastó con hacer un ajuste en la altura de las pastillas para bajar el nivel de salida y no tener problemas.

En todo caso tampoco queda claro que sea ese el problema, un sonido latoso y sin fuerza definitivamente no tiene que ver con un sonido con clipping.

Alguien escribió:
pero lo conecto al amplificador porque de ahí envía la señal de la guitarra y el sonido procesado con efectos al amplificador.


Ahi está el problema.

Es una cosa o la otra, o utilizas guitar rig o grabas con tu ampli ya sea microfoneado o por linea, el sonido de uno pasando por el otro el claramente el problema, claro si es que he entendido bien por que tampoco tu explicas muy bien.

Joaquin escribió:
y yo no siento mucha latencia pero en el programa reaper me marca 23/30 ms de latencia y creo que es mucho.


El gusto de la gente de hacerse problemas de la nada, te molesta la latencia? si no molesta, el numero que te muestre importa un verdadero rábano, la latencia se siente, no se lee. Si sientes un poco de latencia, puedes bajar el buffer si quieres y bajará la cantidad de latencia, pero ese numero en realidad es irrelevante frente a tu experiencia de usuario.
Subir
1
#8 por -rich- el 20/12/2014
harpocrates escribió:
Tienes una? digamos las cosas como son, lo que clipea en estas interfaces son guitarras con alto nivel de salida, que no son las guitarras en general, tomando como referencia por ejemplo las Duncan JB y 59 que posee mi guitarra, bastó con hacer un ajuste en la altura de las pastillas para bajar el nivel de salida y no tener problemas.


Una interface que requiere de modificaciones de hardware en la guitarra para poder usarla, es directamente una interface con una entrada HiZ mal diseñada.

No pienso que sea una mala opción. Pero si el motivo de compra es usarla principalmente para grabar guitarras, no es la mejor elección.

No sé si la entrada de línea es transparente con respecto al efecto del previo interno, como para poder usarla con un previo valvular externo.

Saludos ;)

:hs: Corrige a un sabio y te lo agradecerá toda la vida. Corrige a un necio y te odiará toda su vida. :hs:
Le vent se lève! . . . il faut tenter de vivre!
:hs:

Subir
#9 por ANTONIO el 20/12/2014
hola amigos lamento meterme en su bonita conversacion pero nesecito ayuda facilita como creo un hilo o sea hacer una pregunta como la que esta haciendo "Juaquin" gracias y disculpen que me meta en su charla amigos y Juaquin suerte.
Subir
#10 por Tio Harpo Molon el 21/12/2014
-rich- escribió:
Una interface que requiere de modificaciones de hardware en la guitarra para poder usarla, es directamente una interface con una entrada HiZ mal diseñada.


Yo me voy a tomar la libertad de recordar la norma 5 del foro:

Alguien escribió:
5.- Escucha a los que saben y alecciona sólo de lo que realmente sepas; esa es la forma de que todos aprendamos.


No por un afán de ser mala leche, acá todas las opiniones son validas, pero cuando se realizan sentencias tan categóricas fundamentadas en el total desconocimiento pues hay que entrar a recordar que el foro no está para confundir y crear falsas convicciones, si no para que aprendamos como son realmente las cosas.

Para que te enteres: este "problema" no solo está presente en las scarletts, si no incluso te lo puedes encontrar en una RME, que ya verás tu si te resulta tan fácil decir que la RME está mal diseñada quedándote a tus anchas (y guiñando el ojo al final del comentario mas aun, somo si supieras de lo que hablas).

Muchas interfaces adolecen de este problema, no es exclusivo de las scarlett, y por que ocurre? la razón es simple y tiene que ver con decisiones de diseño que siempre implican soluciones de compromiso, es decir algo se va a ver comprometido.

La diferencia de niveles que existe entre las pastillas con menor salida del mercado y las que tienen el mayor nivel es bastante, de unas cuantas decenas de milivolt hasta un par de volt. Así también la impedancia de salida de dichas pastillas es distinta, comprometiendo la cantidad de potencia que las pastillas entregan hacia la entrada de la interfaz.

Cuando tu debes decidir la impedancia de entrada y los niveles de referencia de tu previo, debes mantener dichos valores en un margen que se ajuste a la mayor cantidad casos, siendo imposible en este caso, debido a la topologia de los previos el satisfacer la totalidad de los casos.

Para comprender esto basta con ir a mirar como funcionan los amplis de guitarra, que ocurre cuando usas pastillas de alta ganancia? pues que el ampli satura mas, así de simple. En la interfaz ocurrirá exactamente lo mismo, mayor nivel de señal, pues te acercas mas al punto de saturacion, pero, como debes mantener una relación señal ruido decente, no puedes subir la referencia para mayores señales ya que las señales mas débiles estarán mas abajo en la escala, acercándose mas al ruido.

En el caso de estas interfaces, dar cabida a las pastillas de mayor ganancia comprometerá a las de menor ganancia haciendo quedar el nivel de señal peligrosamente cerca del nivel de ruido, por el contrario, ofrecer la posibilidad de tener un buen nivel de entrada para pastillas de baja salida deja fuera de la escala a las patillas mas potentes.

Entonces, que es lo que ocurre realmente con las scarlett? ocurre que en realidad no tienen problemas con las guitarras, están diseñadas precisamente de la forma que se pueda grabar con ellas la mayor cantidad de tipos de pastillas posible y lo hacen, cumplen perfectamente bien para aquello, pero se les queda un buen rango fuera por que hay que jugar con un rango demasiado amplio que imposibilita ofrecer una buena solución sin que algo se vea comprometido.

Cuando tu sabes esto, y sabes que no es un problema que haya tenido solo focusrite, comprendes que es bastante irresponsable soltar una sentencia tan categórica afirmando que algo está mal diseñado, cuando en realidad no es así.

Te voy a dar un dato, las pastillas con alto nivel de salida no solo saturan los previos de las interfaces, incluso saturan los transformadores de las DI, es por eso que muchas DI incluyen atenuadores para así poder adaptar la entrada a un mayor espectro de posibilidades.

Es lo que hizo focusrite en sus últimos modelos, agregó un atenuador, es una solución que no todos los fabricantes han implementado, deberías saber que este problema no es exclusivo en las Focusrite y que no todos los fabricantes han ofrecido revisiones de sus interfaces agregando un atenuador.
Subir
#11 por Tio Harpo Molon el 21/12/2014
ANTONIO escribió:
hola amigos lamento meterme en su bonita conversacion pero nesecito ayuda facilita como creo un hilo o sea hacer una pregunta como la que esta haciendo "Juaquin" gracias y disculpen que me meta en su charla amigos y Juaquin suerte.


A ti te recuerdo la norma 13 y la 4:

Alguien escribió:
13.- No interrumpas ni desvíes las charlas. Si quieres hablar de otra cosa, abre un nuevo hilo en el foro que corresponda.


Alguien escribió:
4.- ¡Los novatos son muy bienvenidos! Pero ser novato no da derecho a preguntar cualquier obviedad


Al principio de cada foro hay un botón grande que dice "hilo nuevo", si fuiste capaz de hacer esta pregunta, de seguro eres capaz de resolver tu duda por tu cuenta y encontrar dicho botón.
Subir
#12 por -rich- el 21/12/2014
#10

Si, muy bien, como digas
;)

#1
Leyendo con cuidado tu post, hay un par de detalles que debes tener en cuenta:

Que programas como el guitar rig tienen parámetros que emulan el filtrado de frecuencias que tendría un ampli de eléctrica. Si esta señal procesada la vuelves a modificar al pasarla por un ampli real, es esperable que se modifique el sonido.

Sería mejor que el sonido procesado lo escucharas a través de drivers (altavoces) de respuesta más plana que la de un ampli de eléctrica.


Que la salida de una interface ofrece una señal diferente a la que tiene directamente una guitarra eléctrica, por lo que requieres adecuar la señal de la interface para que sea la apropiada para entrar al ampli de eléctrica.
Una caja de reamp te puede dar esa función.

O conectar la salida de la interface a la entrada auxiliar para mp3 si es que tu ampli cuenta con ella.
En caso de hacer esto último, recuerda desactivar las emulaciones de gabinetes y altavoz dentro de los programas de la pc, para evitar el doble filtrado de la señal.

Espero que soluciones rápido tu problema (y ciertamente, no parece problema de clipping como supuse anteriormente)

Saludos ;)

:hs: Corrige a un sabio y te lo agradecerá toda la vida. Corrige a un necio y te odiará toda su vida. :hs:
Le vent se lève! . . . il faut tenter de vivre!
:hs:

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo