FX externo en Reaper usando TASCAM 1800

#1 por beticario el 07/12/2014
Hola a todos

Quería usar un procesador de reverb externo (Una Reverb de Behringer) a modo de plugin.

Tenía entendido que se debe hacer usando el ReaInsert. Pero al insertar este plugin lo único que he conseguido es o bien silenciar la pista, o escuchar la pista seca, sin efecto.

Qué procedimiento hay que seguir?

Tengo la tarjeta con la line output al procesador y de este la salida al line 11 de la tarjeta

Saludos
Subir
#2 por Javi Ramallo el 10/12/2014
¿Has configurado correctamente el "HARDWARE SEND" y el "HARDWARE RETURNS"?
Subir
#3 por beticario el 11/12/2014
Si te refieres a lo que se configura en el plugin Reainsert del Reaper creo haber probado todo tipo de combinaciones. Si mal no recuerdo una de ellas fue que coloqué en Send la salida de la tarjeta y en Return la entrada de la misma.
Subir
#4 por Javi Ramallo el 11/12/2014
#3

Claro, Dentro del propio plugin has de confirurar el "hardware send" a la salidad de la tarjeta con la que estás alimentando a la reverb y también dentro del plugin debes configurar la como "hardware return" la entrada de la tarjeta por a la que tienes enchufada la salida de la reverb.

Además debes ajustar correctamente la entrada de la tarjeta teniendo e cuenta que donde hayas enchufado la reverb es entrada de linea (posiblemente tenga un conmutador para seleccionar entre micro y linea o algo así, cuidado porque ahí puede esta el error.) también ajusta correctamente la ganancia cuanod haya algo sonando claro.

Espero haberte ayudado.

UN saludo.
Subir
#5 por beticario el 11/12/2014
Me he dí cuenta que la tarjeta está a 48khz de muestreo y la reverb a 41khz. Probaré cuando pueda a poner la reverb a 48khz
Subir
#6 por beticario el 11/12/2014
He estado viendo en los foros de reaper que hay una especie de "post reivindicativo" para que solucionen el reainsert. De momento voy a probar el cubase que lo tengo original a ver si allí funciona.
Subir
#7 por Javi Ramallo el 11/12/2014
#6

Really? :|

I did not have notice about that.

For me is working fine.

Hope you solve it.

Cheers.
Subir
#8 por beticario el 13/12/2014
Solucionado!!

Cuidado con Tascam 1800 y Reaper en cuanto a salidas se refiere

La salida 1 y 2 es la misma que la de los monitores.

Tenía mi hardware conectado por esa salida. Por lo que la monitorizarlo me realimentaba

Poner en las salidas 3 y 4 si acaso.

Si os sigue dando problemas cambiar la salida de monitores de la "salida de monitores" a la salida 1 y 2.

Ahora podéis monitorizar sin problema vuestro efecto de hardware con el resto de la mezcla.

Deciros que no he investigado mucho y no sé si al renderizar vuestro efecto aparecerá o tendréis que regrabar toda la mezcla pasándola por vuestro hardware

Suerte a todos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo