hola soy nuevo con lo de armar un home estudio

#1 por kamilton8 el 14/07/2011
hola de antemano gracias por leer esto queria preguntarles a uds entendidos en la materia tengo una placa de sonido integrada ati hd audio service bueno eso es lo que dice en mi pc tengo 4g memoria ram 500 y una consolita yamaha estoy usando el programa sonar 8 en el w7 y ala vez el audition pero no puedo grabar en ninguno de ellos creo que hice las coneccioners adecuadamente pero no tengo señal osea no graba nada le puse un controlador asio4all que se me recomendo pero no te3ngo resultados aun y en el panel asio veo que hay una xen hd audio rear outputy unas cositas amarillas en line in en audio microphone y en audio estereo mixer sera por eso que no esta bien configurado o que gracias por molestarse al leer esyto soy principiante i requiero much ayuda gracias
Subir
#2 por jmtru el 14/07/2011
Hola.

ME gusaría ayudarte, pero es que no entiendo nada.
Es que has hecho una frase de lineas.....
Subir
--153613--
#3 por --153613-- el 14/07/2011
Ok, si tu consola yamaha tiene conectores RCA "TAPE IN/OUT" usa esos, ya que las señales seran manejadas adecuadamente de esa manera. En ese caso, conecta OUT al LINE IN de tu tarjeta. No uses MIC IN a menos que sea la misma entrada para ambos (en ese caso selecciona LINE IN en el panel de control de asio4all o en la asignacion de entradas del Sonar. TAPE IN ira conectado a la salida de la tarjeta (generalmente de color verde).

Si no tienes TAPE IN/OUT en tu consola (que la mayoria lo tienen) entonces tienes que usar MAIN OUT hacia Mic/Line in en tu tarjeta y usar en su lugar un par de entradas de tu consola para recibir/monitorar la señal. Pero al hacer eso existe la posibilidad de feedback o retroalimrntacion, lo cual podria darte problemas en ciertos casos.

Lo importante es que el audio tiene que ir desde la consola a entrada de la tarjeta y regresar de la salida de la tarjeta a entrada de la consola para que puedas monitorar. Aun si todas las conecciones estan bien, tienes que asegurarte de que en asio4all esten activadas la entrada y salida correcta. Creo que es mejor que actives Line IN y el Out que ya tienes asignado para que en Sonar esten disponibles ambas y puedan ser asignadas correctamente.

Bueno, pue explicar cosas no es mi fuerte asi que espero no haberte confundido. Ojala esto te sirva de algo.
Subir
#4 por kamilton8 el 14/07/2011
hola muchisimas gracias de verdad bueno voy a hacer todo lo qu eme dijiste ojala no salga fuego de mi pc al hacer todas esas conexiones si entiendo lo que me quieres decir pero me demorare un poco para hacerlo correctamente cualquier cosa aviso pidiendo auxilio gracias
Subir
#5 por kamilton8 el 14/07/2011
hola gracias por la ayuda bueno ya hice todo lo que me dijiste pero no hay sonido lo bueno es que ya tengo señal osea sale el espectro de grabacion pero no tengo reproduccion no hay sonido me podrias aclarar porfavor como es qu ese tiene que configurar correctamente el panel asio me sale una x en audio rear output y al ver detalles de esta sale que puede estar siendo usada por otro sistema o aplicasion puede ser el w7? tambien me salen unos simbolos amarrillos en forma de redono con una cruz abajo en audio line en audio microphone y en estereo mixer q es lo que tengo que desabilitar de mi control de volumenes de la pc para que no desconpagine con el controlador asio4all a porsia mi consola yamaha es la serie mg166cx si tiene esas cosas que me dijeron entrada y salida y estoy usando conexiones RCA de veras mil disculpas si no me dejo entender muy bien gracias de antemano muchas gracias
Subir
--153613--
#6 por --153613-- el 14/07/2011
Primero decirte que estoy teniendo dificultades con mi coneccion de internet. Quisiera poder contestarte pronto pero a veces no puedo. De todas formas habra que salir de este problema ya sea con mi ayuda o la de alguien mas.
Bueno, vamos a ver, que bien que estes utilizando y tengas las conecciones RCA. Eso facilita las cosas por ese lado.
Ok, por lo menos ya sabemos que esta entrando la señal, eso es ventaja. Ahora hay que investigar lo demas. En muchas tarjetas de audio nativas (refiriendome a las que traen ya las PC, como en tu caso) la unica forma de activar salidas y enrada es por medio de conectarles un cable. Habiendo escrito eso, asegurate de que la salida de atras sea la que estas conectando al mixer (la verde de atras, supongo) para que asio4all pueda activarla. Eso es una posibilidad. La otra, tienes que asegurarte de que ninguna otra aplicacion que utilize audio este abierta a la vez. Revisa que no este abierto iTunes, Media Player, Audition, o cualquier otro programa que se pueda adueñar de la tarjeta. W7 de por si no seria una de esas aplicaciones. Tiene que ser alguna que uno sea capaz de localizar facilmente. Alguna que uno pueda abrir y cerrar.
Por otro lado, cuando instalo asio4all, yo no tengo que modificarle nada al driver original de la computadora, asio4all se activa solamente cuando abro alguna aplicacion que lo necesita y se vuelve a cerrar cuando la cierro. Deben trabajar de forma independiente. Revisa que no estes desactivando algo que asio4all necesite para funcionar.
Por otro lado, tambien revisa los switches en tu mixer, ya que hay manera de enviar la señal de entrada de los conectores RCA para que vaya por otro sendero y en algunos casos ya no seras capaz de escucharla. Asegurate de que esa señal este siendo enviada a la salida maestra para que puedas monitorarla. De otra forma, podria ser que todo este bien en la computadora y tu sencillamente no escuches la señal.
Bueno, le paro aqui para no confundirte mas de la cuenta. Espero esto ayude un poco.
Subir
#7 por jmtru el 14/07/2011
No quiero dar la brasa ni mucho menos, pero creo que si usases puntos y comas, se te entendería mejor y, a lo mejor, mas gente te echaría una mano.


Un saludo
Subir
#8 por kamilton8 el 15/07/2011
gracias de veras por la ayuda jaja disculpen por no escribir bien las cosas sin puntos ni comas voy a probar lo que me dijiste ojala pueda hacer bien las cosas les aviso gracias otra vez no puse nada de puntos sorry
Subir
#9 por willi35 el 21/01/2012
HOLA OSY NUEVO EN ESTE SITIO Y ESTOY ARMANDO UN HOME ESTUDIO TENGO UNA SOUND CRAT MFXIDE 8 CANALES CON EFECTO LA CUESTOIN QEU TENGO UNA INTERFACE M AUDIO FASTRACK PRO E CONECTADO TODO DELA SIGUIENTE MANERA LA MAUDIO POR USB ALA PC SALIDA DE MONITORES DELA M AUDIO CONSOLA AL INSERT DELA ME AUDIO VIA CABLES PLUSH PEOR LOQ UE QIEURO HAER ES QEU TODO SALGA POR LA CONSOLA MONITORES Y PC CUANDO PASO LOS PARLANTES DELA TARJETA ALSOUND CRAFT NO ME SUENA NADA SOLO SUENA CUANDO ESTA ENLA M AUDIO QUE CONECCOIN FALTA O QUE DEBERIA HACER A TODO EL SONIDO DELA PC SALE POR LA MAUDIO NO TENGO ASIO POR QUE LA TARJETA DE SOINIDO DE LA PC ES INTEGRADA DE PLACA INTEL ESTARIA MUY AGRADECIDO POR UNA PRONTA RESPUESTA PORQUQE UEIRO SACAR TODO EL SONIDO POR LA CONSOLA MUY AGRADECIDO
Subir
#10 por SergioGonzalez el 21/01/2012
#-o Lo siento tu mensaje es IMPOSIBLE de leer, me gustaría poder echarte una mano, pero antes deberías leer las normas y fijarte en las fechas de los post, un saludo.

Rose Avalon - The Dawn of Symphonic Metal

http://www.Facebook.com/RoseAvalonMusic

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo