Home Studio con problemas!

  • 2
#16 por RGalanPerez el 10/04/2013
Os adjunto un video en el que podréis ver el rendimiento del ordenador en el momento de la reproducción de las pistas en el DAW, con la propia ventana de procesos del presonus y con el administrador de tareas de windows. Esta vez no lo he hecho con audio ya que se demostró lo que pasaba con el video anterior. Un saludo!
Archivos adjuntos:
Subir
#17 por robinette el 11/04/2013
](*,) ](*,) ](*,)
Y dale con la misma historia. No has modificado nada para que te consuma menos.
Sigues con 4 instancias de Massive y 2 de Nexus sin "congelar", "bouncear", "renderizar" o lo que viene a ser pasar a audio y desactivar los vsti's para que no te consuman.
Como verás en el "Monitor de desempeño" en la zona de "Monitor de dispositivos", hay 3 Massives sobre todo (los 3 primeros) que dispara el consumo de cpu.
Ya se te ha dicho como solucionarlo. Si no quieres es otro problema.
Subir
#18 por plastamix el 11/04/2013
Yo diría que tienes un problema de drivers. No se sabe si tienes los Massive en modo "tú chupa que tenemos cpu de sobra" o en "para el carro que no está el horno para tanto bollo". Pero es posible que no pueda con tanto por el problema de drivers y sobre todo, que por eso se cuelgue. Hace poco vino uno con un problema parecido y lo solucionó poniendo los drivers beta del Presonus que están en su página.
Subir
#19 por robinette el 11/04/2013
plastamix escribió:
No se sabe si tienes los Massive en modo "tú chupa que tenemos cpu de sobra" o en "para el carro que no está el horno para tanto bollo".

A saber... :roll:

Por si acaso: (atención a la conclusión)
http://translate.google.es/translate?hl=es&sl=en&u=http://www.massivesynth.com/tag/cpu-load/&prev=/search%3Fq%3Dni%2Bmassive%2Bahorro%2Bcpu%26hl%3Des%26biw%3D1128%26bih%3D1387&sa=X&ei=IaVmUeKdI6ml0AXIsIGoBQ&ved=0CDQQ7gEwAA
Subir
#20 por RGalanPerez el 11/04/2013
#17 La cosa no es esa, lo de volver otra vez a lo mismo como tu dices, es que al intentar abrir un instrumento virtual sea massive o nexus, se me cuelga y se abre la ventana de que hay un problema, luego a la hora de renderizar o bouncear a audio, cosa que tambien lo he probado me ocurre exactamente lo mismo.
#18 Probaré lo de los drivers beta y te cuento
#19 Massive se me cuelga en cuanto lo abro asiq no puedo cambiar las opciones q explica en el tutorial de reduccion de carga de cpu
Subir
#21 por plastamix el 11/04/2013
Decidido, tienes un problema con el ordenador. Mira drivers del Presonus, del usb, vídeo, sata, Interrogaciones en el administrador de dispositivos, admiraciones, dile al windows que compruebe la memoria, todo. Mira el registro de eventos a ver qué error da para que se cierre el Masive. He leído antes no sé que de una base de datos que hay que borrar.
Subir
#22 por RGalanPerez el 11/04/2013
Voy por partes y te cuento, ahora mismo estoy en la pagina de presonus y voy a buscar los drivers... Gracias
Subir
#23 por robinette el 11/04/2013
plastamix escribió:
Decidido, tienes un problema con el ordenador.
:-k ¿Estás seguro de eso??... ¿Has leido el post entero??.
harddancer escribió:
Tambien aclaro q el programa, una vez q abro un nuevo proyecto sin sobrecargarlo de plugins e intrumentos virtuales, va perfectamente y puedo grabar sin problema, la unica pega esq no consigo q en el proyecto q ya tengo hecho funcionen los plugins q tengo abiertos...


Si tuviera un problema con el ordenador (nuevo, recién comprado) le ocurriría con otros proyectos.
Probablemente el problema puede venir del Massive. Como bien dices configurarlo en modo "eco" puede aliviar el problema.
Tal vez el Massive sea de "dudosa procedencia" y esas cosas ya se saben como pueden funcionar. :roll:
Subir
#24 por plastamix el 11/04/2013
robinette es que a veces eso engaña. Por eso le he dicho que compruebe la memoria. Si tienes un poblema en un determinado chip que ocupa una posición alta sólo te dará problemas cuando uses mucha memoria, por que has cargado muchos vstis, por ejemplo. Windows comprueba la memoria escribiendo en toda ella. O si tienes un problema con la cpu puede ser que sólo lo notes cuando trabaja mucho y coge un poco de calor. Si tienes un proyecto con dos pianitos de 2 megas puede irte perfecto, pero en cuanto tienes la leche de cosas.... Sí que parece que el Massive da más problemas de los deseados, por eso le he dicho que mire el registro de eventos a ver si tiene algo referente a él. Lo que sí indica que hay un problema es que se quede colgado cuando se sobrecarga, y eso suele ser cosa de drivers.
Subir
#25 por RGalanPerez el 15/04/2013
Bueno antes de nada daros las gracias por haberme ayudado tanto en intentar arreglar el problema, que despues de todo este tiempo he conseguido solucionar de la forma mas chorra... y esque parece ser que el massive crea un archivo que hace que el programa se cuelgue y no se pueda abrir y lo peor de todo esq el programa con el q corre se infecta de ese problema... algo tan sencillo como borrar un archivo de la carpeta origen de destino del massive... De verdad gracias por vuestros consejos y aportaciones! :D
Subir
#26 por plastamix el 15/04/2013
Eso del archivo que hay que borrar, una base de datos, te lo dije en el post #21
Subir
#27 por RGalanPerez el 15/04/2013
#26 Cierto pero no caí en que fuera de la base de datos del propio Massive hasta que lo he buscado... puff
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo