iCON i-Controls PRO y Logic 9

#1 por DeLaRocK el 17/03/2012
Buenas a todos,

Antes de nada, no se si esto que quiero preguntar debería ir en el apartado de principiantes. Si es así, pido disculpas a los moderadores.

He comprado una I-Controls Pro de la casa iCON, y mi intención es usarla con Logic 9 para controlar faders, pan, mute, solo, master, zoom, etc. Para configurar los parámetros no hay problema, es sencillo... Pero mi problema es que cuando le doy a cualquier botón, por ejemplo el mute de cualquier canal, lo que pasa es que se escucha el sonido del plugin de la pista seleccionada.... Es decir, que el maldito controlador me está actuando a modo de teclado......

Alguien me puede explicar como evitar esto? O alguien me puede explicar que es lo que pasa simplemente? Que hago mal?

He estado buscando por el foro y no he encontrado ningún hilo que hable del tema. No digo que no haya ninguno, sinó que no he encontrado ninguno :(

Gracias por vuestra ayuda, un saludote ;)

Technics SL 1200MKII x 2
Allen & Heath XONE92
Launchpad
nanoKONTROL 2
Traktor X1
MacBook Pro i5

ICON Icontrols Pro
Novation IMPULSE49
Launchpad
YAMAHA MG102c
KRK RP5 x 2
MacPro Quad-Core Intel Xeon

https://soundcloud.com/poldelarock

Subir
mod
#2 por Jordi Torres el 18/03/2012
DeLaRocK escribió:
O alguien me puede explicar que es lo que pasa simplemente?


Si suenan tus instrumentos, el cacharro debe estar enviando notas MIDI.

Verifícalo fijandote en el monitor de mensajes MIDI que tiene Logic en la barra de transporte:

5561218815_f19238e44b.jpg

Saludos,

J.
Subir
#3 por DeLaRocK el 18/03/2012
Efectivamente Jordito, el cacharro envia notas MIDI, y es una mierda.... Me las he apañao configurando algunas teclas en blanco, es decir, sin parámetro, para que no hagan nada... Pero no se como evitar que suenen sin hacerlo... Hay algún modo de evitarlo?
Por ejemplo, los faders al tocarlos (es decir, sin hacer fade in ni fade out, solo tocandolos), también envia una nota, y tengo que configurar ese parametro del cacharro en blanco...Por que para hacer fade in o fade out es inevitable accionar eso... No me crea demasiados problemas por que hago ese apaño, pero no me parece normal que envie notas...

Gracias por la respuesta, un saludote

Technics SL 1200MKII x 2
Allen & Heath XONE92
Launchpad
nanoKONTROL 2
Traktor X1
MacBook Pro i5

ICON Icontrols Pro
Novation IMPULSE49
Launchpad
YAMAHA MG102c
KRK RP5 x 2
MacPro Quad-Core Intel Xeon

https://soundcloud.com/poldelarock

Subir
mod
#4 por Jordi Torres el 18/03/2012
El manual de tu cacharro no pone nada sobre su especificación MIDI, pero sospecho que las notas las envía cuando está en modo "User Define" o quizás modo "Traktor". Lo mejor sería que lo pongas en modo Mackie Control. Esto parece que se hace desde el software exclusivamente.

J.
Subir
#5 por DeLaRocK el 19/03/2012
Por desgracia ya lo probé desde el principio, y envía notas en cualquier modo... De los 4 layers que tiene, el primero lo tengo en Mackie Control, y los 2-4 en User define, y de los 4 modos actúa igual... Parece ser que, como siempre, lo barato sale caro.... Pero bueno, me las he apañado haciendo lo que comento en mi post anterior, configurar en blanco las teclas que me dan problemas y a correr... Pero a pesar de apañarmelas, me da rabia que pase esto.... Me ha hecho perder mucho tiempo jeje

Un saludo Jordito y gracias por tu tiempo

Technics SL 1200MKII x 2
Allen & Heath XONE92
Launchpad
nanoKONTROL 2
Traktor X1
MacBook Pro i5

ICON Icontrols Pro
Novation IMPULSE49
Launchpad
YAMAHA MG102c
KRK RP5 x 2
MacPro Quad-Core Intel Xeon

https://soundcloud.com/poldelarock

Subir
#6 por solker el 19/03/2012
Te digo como se hace en cubase, por si en Logic hay alguna forma de aplicarlo.

Como es un dispositivo midi, en cualquier pista que sea midi (vst o au o midi mismo) se reciben todas las entradas midi disponible (entre ellas el controlador).

En cubase puedes desactivar desde los dispositivos midi, el que no quieras que aparezca (aún así sigue funcionando como controlador, dado que en dispositivos remotos está especificado como tal, y con su puerto activo)

O, en la pista/s en cuestión, seleccionar como entrada midi, solo en dispositivo que vas a usar para grabar, lo cual ignorará el resto.
Ahora no tengo instalado el Logic, (ni creo que lo instale) y no lo puedo corroborar, pero alguna opción similar a de tener.

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#7 por DeLaRocK el 20/03/2012
Muchas gracias solker, no conocía esa opción de cubase, de hecho para mí cubase es como júpiter, aquel grande desconocido XD. Miraré a ver si hay algo parecido para Logic, que debería haber, ya que me niego a que no haya opción similar...

Un saludote

Technics SL 1200MKII x 2
Allen & Heath XONE92
Launchpad
nanoKONTROL 2
Traktor X1
MacBook Pro i5

ICON Icontrols Pro
Novation IMPULSE49
Launchpad
YAMAHA MG102c
KRK RP5 x 2
MacPro Quad-Core Intel Xeon

https://soundcloud.com/poldelarock

Subir
#8 por gborfitz el 03/05/2013
DeLaRock, estoy pensando en comprarme uno de esos. Me gustaría saber si te resultó útil y práctico. Pudiste remplazar el mouse? El teclado? Es cómodo usarlo para mezclar? Funciona con los plugins tambien?
Espero tus comentarios, me serían de mucha ayuda.

Gracias.

Saludos!
Subir
#9 por DeLaRocK el 04/05/2013
#8 Hola gborfitz, es un controlador que por su relación calidad/precio no está mal. Tiene faders motorizados, así que para mezclar resulta útil y cómodo. El mouse he dejado de usarlo para muchas cosas como por ejemplo hacer zoom, seleccionar la pista, cambiar de banco, faders, paneos, cursor, etc. pero para otras como automatizaciones o otras cosas pues hay que tirar de ratón. A mi me ha ayudado mucho en mi estudio y de paso he podido evitar el tener que usar el ratón para todo, que al fin y al cabo era lo que quería.
Pero, la calidad no es muy buena, a mí de vez en cuando me falla y me hace el tonto...A veces no me funcionan los knobs por ejemplo, tengo que reiniciar y entonces sí me van. Y también se le va la pinza y tengo que reiniciar para que funcione. No se... Yo sinceramente no te la recomiendo jajaja!! Si lo hubiera sabido me pillo otra de segunda mano por el mismo precio, pero bueno ahora ya...
Para plugins también sirve, pero yo no la utilizo para plugins, tampoco es que toque muchos parámetros...Así que lo hago siempre con el mouse. Pero poder, se puede.

Mira bien, que seguro que por ese precio tienes algo de segunda mano en condiciones.

Saludos!!

Technics SL 1200MKII x 2
Allen & Heath XONE92
Launchpad
nanoKONTROL 2
Traktor X1
MacBook Pro i5

ICON Icontrols Pro
Novation IMPULSE49
Launchpad
YAMAHA MG102c
KRK RP5 x 2
MacPro Quad-Core Intel Xeon

https://soundcloud.com/poldelarock

Subir
#10 por gborfitz el 04/05/2013
Muchas gracias! Es exactamente lo que quería saber. Voy a ir buscando algo más completo usado que me lo dejen a un precio parecido.
Fue muy útil tu comentario. Te lo agradezco.
Saludos!
Subir
#11 por DeLaRocK el 07/05/2013
No hay de que! Espero que pronto encuentres algo ;)

Saludos!!

Technics SL 1200MKII x 2
Allen & Heath XONE92
Launchpad
nanoKONTROL 2
Traktor X1
MacBook Pro i5

ICON Icontrols Pro
Novation IMPULSE49
Launchpad
YAMAHA MG102c
KRK RP5 x 2
MacPro Quad-Core Intel Xeon

https://soundcloud.com/poldelarock

Subir
#12 por diego boso el 04/03/2014
Hola, tengo el mismo problema, pero mi intención es usarlo en SONAR x2, alguien sabe como configurar su uso con este programa, ya que he intentado de todo, y lo mas cercano que he logrado es usar el plug in vs-700 , pero no me deja usar la icon en su 100%, ya que no me reconoce las pociones de los fades al abrir el proyecto.
Subir
#13 por Pabloae el 12/11/2014
Hola Hispasonicos, necesito ayuda!!! tengo icontrol y mi intención es usarlo mas que nada para las mezclas (fader, paneos etc) la cuestión es la siguiente...tengo 16 pistas, cuando trabajo con las 8 primeras fantástico, muy comodo.... ahora cuando desde el icontrol me muevo a los siguientes canales del 9 a 16, todo automáticamente se acomoda como están los 8 canales anteriores... me explico? no puedo mezclar mas de 8 pistas a la vez??
Subir
#14 por DeLaRocK el 13/11/2014
#13

Has configurado la ICON en modo "Makie Control" ? Si ya lo tienes así configurado es muy raro que te pase eso... Otra cosa sería que no tuvieras conectada la controladora a la corriente (es decir, que solo la tengas conectada con el USB), ya que de ser así los faders dejan de ser motorizados.

Si no es por ninguna de estas razones dimelo y lo miramos.

Technics SL 1200MKII x 2
Allen & Heath XONE92
Launchpad
nanoKONTROL 2
Traktor X1
MacBook Pro i5

ICON Icontrols Pro
Novation IMPULSE49
Launchpad
YAMAHA MG102c
KRK RP5 x 2
MacPro Quad-Core Intel Xeon

https://soundcloud.com/poldelarock

Subir
#15 por Pabloae el 13/11/2014
#14 Antes que nada gracias por la respuesta, pero me confundí, ya que el post es sobre el icontrol pro, yo tengo el icontrol basico, el pequeñito, no leí, que se referían al pro... si tienen alguna idea, se agradece, saludos!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo