icon nuevo daw controlador

#31 por Antonio Gallego el 25/10/2012
Hola, el firmware 2.0 es para la versión anterior del controlador. La versión 1.4 es la última para la versión icon qcon pro. Saludos.
Subir
#32 por talycomosuena el 26/10/2012
Buenos días hispasónicos!
Sigo sin obtener respuesta alguna ni del soporte de EEUU ni del que sale en la web de icon como español.
Sobre el tema de la versión firmare te aseguro que un amigo acaba de comprarla y venía con la v.2.

Estoy por devolverla y comprarla donde el, sigo dentro de plazo todavía....

Gracias y saludos!
Subir
#33 por Ernesto Massia el 30/10/2012
Hola. Me acaba de llegar a casa la nueva Icon QCon Pro porque el servicio técnico me dijo que no tenía arreglo. La verdad es que me extraña bastante que no tuviese arreglo pero bueno el caso es que me devolvieron el dinero y pagando la diferencia ahora tengo la Pro. El servicio técnico de España es un tío en una tienda que tampoco tiene mucha idea de los productos me parece a mi y el resto del mundo tiene que ser algo por el estilo porque pasan totalmente de los clientes.

Acabo de desembalarla y es preciosa, los nuevos faders y controles rotativos parecen mucho mejor que los anteriores. Pero estoy teniendo un problema con W7 64bits. La Icon antigua tampoco traía drivers y nada más conectarla me la instaló, y en cubase directamente ya aparecía para entrada/salida midi y la asigné sin problemas al Mackie Control. Pero ésta, me la ha instalado W7 como "Controlador dispositivo de Audio Icon QCon Pro" pero no la puedo seleccionar como Midi in/out ni en Cubase 6.5.4 nisiquiera aparece en el programita "upgrade firmware" que trae el CD. Ya que me viene en la versióm 1.02 y querría actualizar a la 1.04.

¿A alguien más le ha pasado?
Subir
#34 por A800MKIII el 30/10/2012
talycomosuena escribió:
Sigo sin obtener respuesta alguna ni del soporte de EEUU ni del que sale en la web de icon como español.
Sobre el tema de la versión firmare te aseguro que un amigo acaba de comprarla y venía con la v.2.

Hola Talycomosuena,
Es la primera noticia que tengo al respecto de que haya habido un cambio de firmware en la versión PRO , si esto fuese así estaría dicho firware para descargar en su WEB y de momento sigue estando la V1.04
Respecto al problema que comentas de empleo con el Pro tools no puedo decirte ya que no la he usado con Pro Tools, pero desde luego con Nuendo y con Live funciona perfectamente ;) ( de todas formas dentro de poco tenia pensado probarla con un protools HD3 con la versión 10 así que en cuanto la pruebe intentare dejar el comentario aquí)
Un saludo

"Amateurs worry about equipment, professionals worry about money, masters worry about light. I just take pictures"
-Vernon Trent- (photographer)

Subir
#35 por A800MKIII el 30/10/2012
Ernesto Massia escribió:
W7 64bits. La Icon antigua tampoco traía drivers y nada más conectarla me la instaló, y en cubase directamente ya aparecía para entrada/salida midi y la asigné sin problemas al Mackie Control. Pero ésta, me la ha instalado W7 como "Controlador dispositivo de Audio Icon QCon Pro" pero no la puedo seleccionar como Midi in/out ni en Cubase 6.5.4 nisiquiera aparece en el programita "upgrade firmware" que trae el CD. Ya que me viene en la versióm 1.02 y querría actualizar a la 1.04.

¿A alguien más le ha pasado?

Hola Ernesto Massia,
Pues no de hecho la instalación fue sencilla y la actualización del firmaware (después de descargarlo de su pagina web) también, prueba a desconectar y conecta otra vez el puerto USB o directamente cambia de puerto USB a ver si se soluciona.
Un saludo

"Amateurs worry about equipment, professionals worry about money, masters worry about light. I just take pictures"
-Vernon Trent- (photographer)

Subir
#36 por talycomosuena el 30/10/2012
Buenas noches,

Tengo novedades, el viernes recibí contestación tanto de la tienda de alemania donde la compré, como del soporte técnico de... HOLANDA! hay que jxxxxxx... Estuve mandando mails a servicios técnicos de medio mundo, y fue el único que me contestó, se interesó por mi problema y me puso en contacto tanto con Icon-global como con un distribuidor español que no es el que aparece como servicio técnico... queda gente buena en el mundo, me siento super agradecida :)

Al final tras varios cruces de mails y con unos y otros, mañana envío la máquina a donde la compré y me la cambian por otra me han dicho que no es normal, que efectivamente, como decía A800MKIII, el frimware 1.4 tiene que funcionar bien con Pro Tools 10.

Por si sirve de ayuda a Ernesto Massia, yo la hice andar en Cubase 5 (y por cierto, iba de auténtico lujo...) y creo que lo único que hice fue seleccionarla como Dispositivo Mackie Control. También, en la mesa, ten seleccionado el Modo Cubase antes de cargar el programa.

Gracias a todos y un saludito ;)
Subir
#37 por A800MKIII el 01/11/2012
talycomosuena escribió:
con un distribuidor español que no es el que aparece como servicio técnico...


Hola talycomosuena,

Podrías poner quien es ese contacto en España (que empresa y dirección) , por si es necesario para cualquier otro que este buscando esa información?

Un saludo y gracias de antemano ;)

"Amateurs worry about equipment, professionals worry about money, masters worry about light. I just take pictures"
-Vernon Trent- (photographer)

Subir
#38 por Ernesto Massia el 01/11/2012
Hola de nuevo. Joder con la puñetera controladora... ayer solucioné el problema que tenía reinstalando el controlador en Windows y me funcionó todo perfecto, incluso actualicé a la versión 1.0.4 del firmware. Hoy cuando he encendido el PC y la controladora me salta un nuevo mensaje de windows diciendo: "Dispositivo desconocido" y ya se jodió todo de nuevo. La iCon enciende perfectamente, me da el mensajito de "QCon Pro ver. 1.0.4", elijo el DAW Cubase y se queda en Cubase mode pero Windows que ayer me aparecía "iCon QCon Pro 1.0.4" hoy dice: "Dispositivo desconocido". He reinstalado el controlador y nada, he probado la iCon en otro Pc y lo mismo "Dispositivo desconocido". Como no hay drivers pues no puedo hacer nada, no entiendo que trabajo les cuesta poner los drivers en su web pero ahora despues de 2 meses sin ella cuando por fin me llega... no ha durado ni 12 horas funcionando bien.

El primer aparato Icon que compro y vaya tela... encima de dar tantos problemas el servicio técnico no puede ser más pésimo.

talycomosuena si puedes dar el tlfn o el e-mail del servicio que te ayudó sería genial porque el de la web oficial en España... mejor no digo nada.

¡Un saludo a quienes pueden disfrutarla sin problemas! jaja
Subir
#39 por A800MKIII el 01/11/2012
#38
Hola Ernesto Massia,
Pues que pena que tengas todos esos problemas, la verdad es que por lo que comentas debe de ser algo relacionado con tu propio sistema y con la gestión de los puertos USB, ya que no es normal ( o al menos no debería de serlo) que en unos equipos funcione sin problemas y que en otros, por el contrario, sea tal quebradero de cabeza el que funcione :sad:
A ver si talycomosuena pone el contacto en España de Icon y puedes solucionar definitivamente tus problemas ;)
Un saludo y animo

"Amateurs worry about equipment, professionals worry about money, masters worry about light. I just take pictures"
-Vernon Trent- (photographer)

Subir
#40 por Art Nova Era el 02/11/2012
Aprovecho este hilo por no abrir uno nuevo (estoy asi de ahorrativo, a ver si me dais respuesta xD).

Desde hace unos meses llevo barajando la opcion de comprarme una controladora. Utilizo Pro Tools y Logic y la primera opcion que baraje fue la MCU de Mackie... la verdad que ya he trabajado con ella y es una "delicia" xD.

Por casualidad, curioseando el foro, he encontrado este nuevo controlador y joder... es practicamente igual que la Mackie =S. Ahora tengo un dilema...

- Mackie ventajas: ya trabaje con este controlador y mesas de la marca... ademas, me encanta su diseño.

- Icon ventajas: parece igual que la Mackie y ademas por 800€ menos =S (comparando la MCU + expansion con la Icon + Expansion).

Que me aconsejais? La verdad que la diferencia de dinero es muy grande... que tiene de superior la Mackie frente a la Icon? Merece la pena pagar 800€ mas?

Gracias de antemano =).

Art Nova Era - Producción Audiovisual (Videoclips, Producción Musical y Sesiones Fotográficas).
Antelope Zen Studio | Classic API VP312 & VP26 + Sound Skulptor MP573 + Kemper Profiler + DIYRE Colour + Elysia XFilter & XPressor| Neumann KH 120 A

Subir
#41 por talycomosuena el 03/11/2012
Buenas!

Os cuento rápidamente que por desgracia me tengo que ir a currar....
No quise nombrar a nadie porque no sé si se puede en el foro o no, pero buen si no que se encarguen de borrarlo y perdón de antemano.

El distribuidor español que se puso en contacto conmigo fue Reflexion Arts. De todas formas lo que me dijeron y lo que es verdad (yo también trabajo en una tienda de aparatos electrónicos...aunque de otro tipo jeje) es que quien debe darme solución a mi problema es QUIÉN ME LO HA VENDIDO, es decir, mi distribuidor, sea de donde sea. Yo pensaba que lo mío se trataba solo de actualizar el firmware y por eso y porque me puse nerviosita, bombardeé a mails a los soportes técnicos, pero su obligación no es màs que remitirme al de mi país y facilitarme su dirección... Ahí viene el problema y la VERGÜENZA que es que la gente de Barma Professional Audio (a estos sí que les nombro....grrrr), siendo quienes figuran en la web del fabricante como servicio tecnico español, ni se molestan en contestar al mail ni por supuesto coger el tlf...
Al final me fue más sencillo hablar con icon eeuu que con los inútiles (no es insulto, es clara definición del "servicio" que dan) del servicio técnico español...

A Lost Desires... Creo que hasta que no vea con mis propios ojos que funciona bien con Pro Tools10 no me lo voy a terminar de creer...aunque cierto es que en foros tipo gearslutz afirmaban que sí...

Saludos para tod@s y feliz fin de semana los que lo tengáis...
Subir
--94558--
#42 por --94558-- el 03/11/2012
Desde luego yo la tengo para apple y logic pro y no me ha dado un solo fallo
Subir
#43 por chrisort el 03/11/2012
Checare este nuevo controlador haber si me hago de uno....seguiré este hilo por cualquier duda....

No Pain No Game

Subir
#44 por Ernesto Massia el 04/11/2012
¿Algún alma caritativa que la tenga en firmware 1.04 en windows me pasaría el driver? Ya que iCon no da el driver tengo que pedir ayuda por otros medios. Si alguien es tan amable de sacar el driver con este programita http://www26.zippyshare.com/v/93567684/file.html que es para hacer backups a los drivers instalados en el PC. ¡Gracias!.
Subir
#45 por Danilecl el 07/11/2012
Cielos, después de leer todo ya no se si adquirir este controlador y poner a funcionar con mi Pro Tools 10, a no ser que tenga los pasos exactos para su instalación.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo