Instalación Windows audio

#1 por Yenel_LF el 15/10/2010
Muy buenas, mañana me llega pc nuevo ( gracias desde aquí a Obione por toda su colaboración) y he leído bastante veces que lo mejor es instalar dos Windows, yo en este caso instalaré dos Windows XP.
Ahora bien, nunca lo he hecho, así que me gustaría que me comentáseis como se hace, o me indicárais en su defecto un link donde venga bien explicado o algo, ya que me gustaría tenerlo todo preparado para cuando me llegue y ponerme manos a la obra.

Muchas gracias desde ya.
Subir
Baneado
#2 por electrizante el 15/10/2010
2 windows xp? estamos en 2010...
Subir
mod
#3 por obione el 15/10/2010
Échale un vistazo a este hilo: tutorial-purpura-para-optimizar-t238903.html

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
#4 por Yenel_LF el 15/10/2010
Muchas gracias Obione.
Y sí, dos XP, a mí siempre me han ido fantásticamente bien, ya cambiaré más adelante :D.
Un abrazo!!
Subir
Baneado
#5 por electrizante el 15/10/2010
pues deja la de audio para xp como mucho. No instalar windows 7 es un error en una particion que va a ser usada para internet, juegos y demas
Subir
#6 por Yenel_LF el 15/10/2010
Si, eso lo habia pensado, aunque de ser asi creo que instalaria la version de 32 bits, ya que juegos la verdad es que pocos, sobfe todo para cosas mas rutinarias. Gracias por la recomendacion,seguramente te haga caso. Un saludo
Subir
mod
#7 por obione el 15/10/2010
electrizante escribió:
pues deja la de audio para xp como mucho. No instalar windows 7 es un error en una particion que va a ser usada para internet, juegos y demas


Si no necesita DirectX 10/11 (con Nvidia serie 200 / ATI HD serie 4000 o superior), para navegar/ofimática me parece más error desembolsar el 7 que funcionar con la licencia de XP que ya tiene. Ya cambiará al 7 64 cuando necesite más de 4GB.

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
Baneado
#8 por electrizante el 15/10/2010
pues a mi no me parece ningun error. Xp es prehistorico y no es un sistema adecuado a los tiempos que corren.
Subir
#9 por rioj el 15/10/2010
Lo primero que tienes que hacer es asegurarte de que vas a tener drivers disponibles para los sistemas que quieras usar.

¿El ordenador te viene con algun sistema operativo o es un clonico que vienen sin ningun sistema?
Caso de ser lo primero debes saber que algunas marcas si quitas el sistema con el cual se sirvio el ordenador pierdes la garantia.

Aparte , caso que te venga con el 7 instalado al instalar el xp perderias su arranque y solo podrias iniviar con el xp. Deberias recuperarlo luego.

En cualquier caso debes tener dos particiones para poder instalar dos sistemas( o dos discos en su defecto).

En otro supuesto de que el ordenador viniese sin sistema operativo siempre debes instalar en primer lugar el sistema mas antiguo y luego el nuevo, para no tener problemas con lo que antes te comentaba de la perdida de la opcion de elejis con cual arrancar. Por supuesto si al final son dos xp no hay ningun problema en ello.

En mi opinion y contando que hay programas que ya no funcionan con vista y el 7 no esta de mas tener un xp instalado. Pero antes de poner dos yo me pondria un windows 7 tambien porque de aqui en adelante puede darse el caso contrario y que algunos programas ya no sirvan en sus nuevas versiones para xp.

Sobre como hacerlo , cuando te decidas se pueden poner unos enlaces donde te explica todo (no creo que haya problema con las normas sobre el spam en ello).

Un saludo.
Subir
#10 por Yenel_LF el 15/10/2010
bueno, pues ya me llego, iba a instalar xp primero y despues el 7 en el otro disco duro, pero lo enciendo y se apaga a los segundos, es como si no arrancara bien, a veces ha durado unos minutos, pero se apaga antes de terminar de instalar el os, asi que estoy agobiadiimo. En fin...
Subir
Baneado
#11 por electrizante el 15/10/2010
quien te lo ha montado?

debe haber algo que no esta bien puesto, revisa la bios)
Subir
#12 por rioj el 15/10/2010
Ojo lo que haces no pierdas la garantia. Si es nuevo quien te lo vendio es el que debe solucionar cualquier problema.

Imagino que ya tienes en cuenta que durante la instalacion se reinicia una o dos veces (imagino que estoy comentando una chorrada, pero por si acaso).

Saludos.
Subir
#13 por alaspurpuras el 16/10/2010
El problema puede ser debido a la falta de drivers Sata para XP, de ser asi desactiva ACHI desde el Bios.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo