Instalar ciertos Plug-Ins en Live 9.0.4

#1 por Javy López el 28/11/2013
Hola, mi problema es el siguiente al intentar instalar ciertos plug-ins en mi Mac, tengo instalado el sistema operativo OS X 10.9 me aparece el siguiente error " el instalador no ha podido instalar algunos archivos en Library/Audio/Plug ins/components "

Ya me ha pasado con mas de un plug-in el último fue el Nexus, no consigo instalarlo, a ver si alguien me puede ayudar. El DAW que utilizo es Live 9.0.4

Muchas gracias !

- Music was my first love and I bet it's my last -

Subir
--451179--
#2 por --451179-- el 29/11/2013
El Nexus y el Sylenth1 creo que solo van en 32bits ...
Asegúrate de ejecutar el Able en modo x86, no x64.
Subir
#3 por Javy López el 29/11/2013
Muchas gracias por responder Eveleenbr, pero aun así, no es que Live no me deje ejecutarlo y no lo reconozca, es que no llego ni a instarlo en el Mac, dudo que sea por problemas de Live. Esto creo que es asi, porque he instalado mas de un plugin que se ha instalado bien, pero Live no lo reconocía.

- Music was my first love and I bet it's my last -

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo