Kontakt 4

#1 por roberto1965 el 15/10/2016
Hola, quisiera saber por favor, si el kontakt 4 es compatible con Os x El Capitan 10.11.6.
Gracias
Subir
#2 por dekkam el 15/10/2016
Kontakt 4 no es actualizado desde macOS 10.7 (Lion) y hay usuarios que han reportado que funciona en 10.8.5 aunque en el listado oficial de NI aparece como NO soportado.

La lista de compatibilidad de productos de NI para 10.11 (EL Capitán) indica la versión de macOS que soporta los productos de NI debe ser 10.11.1 o superior.

https://support.native-instruments.com/hc/en-us/articles/209544469-Mac-OS-X-10-11-Product-Compatibility-Chart
Subir
1
#3 por roberto1965 el 15/10/2016
Muchísimas gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo