Kontrol X1 , numeros del potenciometro locos

#1 por gerard111288 el 26/05/2012
Buenas , he apreciado desde hace poco ( supongo que por que me habre fijado en el detalle ) que en la kontrol x1 pasa lo que os muestro en el video , en el panel de efectos con la X1 conectada los numeros del potenciometro de enmedio se vuelven locos , aunque no los toquen parece como si parpadease todo el rato , al igual que la señal de '' CTRL'' proveniente de la X1 que te indica cuando pulsas algun boton , si os fijais no para de parpadear , lo gracioso es que no estoy tocando nada XDDD , lo curioso es que desconecto la X1 y claramente el problema desaparece , eso me da a entender que es un problema de hardware o eso creo , vosotros que opinais ? deberia ir a cambiarlo ? ...por lo demas va bien , responde a todos los controles , lo unico que le pasa es eso , aunque me toca las ...... para ser sincero xD

PD : e reinstalado todos los drivers , reinstalado traktor desde 0 , lo hace desde la primera version como en la ultima ...

Subir
#2 por Jesus Iglesias el 26/05/2012
Que cosa más rara, pero si no te afecta al funcionamiento.
Prueba a cambiar el cable usb de conexión, haber.

Pioneer Djm 800
RMX 1000
Cdj 2000 (Pareja)
Cdj 1000mk3
Hdj 2000
Traktor kontrol x1
Traktor Scracth2 Pro
Traktor audio dj 10
Monitores SDJ-05
Asus 1015PN
Macbook Pro 13

Subir
#3 por gerard111288 el 26/05/2012
voy al controller editor y recalibro la controladora , abro el traktor y solucionado PERO , reinicio el pc , o desconecto el cable usb del kontrol y lo vuelvo a enxufar , y abro el traktor y vuelve a como estaba antes , he de decir que este kontrol x1 es un cambio que me hicieron en el distribuidor oficial de spaña , adagio S.A , ya que el otro kontrol X1 tambien me iva mal pero en otra cosa ( 2 knobs demasiado duros ) pero en esto iva perfecto ....visto lo visto tendre que volverlo a llevar , xk cosa del software dudo que sea
Subir
#4 por gerard111288 el 26/05/2012
he probado cambiando el cable por otro que tenia de la impresora , tambien he probado en diferentes ordenadores ( un portatil ) y el mio de sobre mesa , y tambien en ambos ordenadores he probado desde la version mas nativa de drivers y programa hasta las mas actual , y sigue igual , me parece a mi que sera cosa del hardware si o si , mas testeos no le puedo hacer y todo me indica a eso
Subir
#5 por gerard111288 el 27/05/2012
nadie sabe nada de por que puede deberse esto ? seria de gran ayuda
Subir
#6 por Keep el 27/05/2012
yo creo que es el potenciometro que se ha roto, habrá que cambiarlo. En mis experimentos DIY con controladores midi he quemado mas de un potenciómetro, me pasaba mucho esto, oscilaba alrededor del valor en el que estuviera posicionado el potenciómetro.
Si eres muy manitas quizá lo puedas abrir y cambiarlo tu mismo, pero mejor mira a ver si sigue en garantía, y lo envías al SAT

saludos!
Subir
#7 por gerard111288 el 27/05/2012
no no , si sigue en garantia , lo canvie hace un mes poco mas , cuando lo traje a casa , que yo recuerde iva con normalidad , igual ya le pasaba y no me di cuenta , la cuestion es que esto me lo hacen 2 o 3 knobs , 2 o 3 valores oscilando como locos sabes ...el otro que canvie , excepto lo de los knobs duros , lo tube muchos meses y 0 problemas excepto ese ...

saludos tio , y gracias por aclararmelo , ya mañana lo mas seguro k vaya a canviarlo a ver
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo