Korg M1 no me suena nada

#1 por Kascales el 05/08/2016
he adquirido un korg m1 de segunda mano, no llevaba pila se la cambie, pero el sinte no suena, decidi probarlo como teclado midi de otro de mis sintes y el teclado via midi si que va, pero el sinte no se oye, algo que pueda hacer, gracias de antemano, chao
Subir
--636920--
#2 por --636920-- el 05/08/2016
Tienes que restaurarle los sonidos originales de fábrica. Creo que por ahí ronda algún video en el Tubo sobre eso, y por aquí tal vez haya algo en los foros. Yo el mío se los cargo a travez de un programa que instalo en el PC. Ya tiene rato que lo hice y ahorita no recuerdo, pero si me topo con algo aquí te digo.
Creo que los puedes encontrar en la Red, buscando en Google. Yo los guardé de otro que tuve antes, y así es que los pude enviar al que tengo actualmente.
Subir
--636920--
#3 por --636920-- el 05/08/2016
Este creo que es el programa: http://www.midiox.com/
Aqui dice un post: Initialization: Hold Int, Card and Combi while turning it on.. Mantén presionados los botones Int, Card y Combi mientras lo enciendes. Me parece que ese proceso le restaura los parámetros originales. Los sonidos originales están ahí, sólo son los "settings" los que necesita.
Enlace al foro donde vi esto: https://www.gearslutz.com/board/so-much-gear-so-little-time/609901-how-restore-korg-m1-factory-sounds.html

Yo se los cargo por medio del programa, porque uso muchos y experimento bastante. El método mencionado nunca lo he usado, pero con probar no pierdes nada.
Subir
--636920--
#4 por --636920-- el 05/08/2016
Aqui puedes encontrar más sonidos, así como información adicional: http://tlittle72.neocities.org/
Y aqui un Youtubazo, por si sirve de algo:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo