Latencia Ableton

#1 por jespersil el 07/06/2013
Buenas.

Tengo dos platos conectados a una mesa y de ahí a una tarjeta Focusrite Scarlett 2i2.
El problema que tengo es que tengo mucha latencia y si en la "Config hardware" bajo el búfer el sonido se corta
y pierde mucha calidad.

Y lógicamente con latencia es imposible cuadrar los temas...

Esto puede solucionarse?

Ya estoy desesperado con esto...

Gracias!
Subir
#2 por RaulMX el 07/06/2013
Estas usando drivers ASIO o que drivers estas usando con a interfaz?.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#3 por Gurk el 07/06/2013
asegúrate de en configuración poner la tarjeta en ASIO y el nombre de tu tarjeta, puede ser?

http://www.soundcloud.com/vruno-saldivar

Subir
#4 por jespersil el 07/06/2013
Sí sí, estoy usando Asio y a priori está bien configurado...
Subir
#5 por Studios 23 el 10/06/2013
Jespersil. Hay una sección de mini tutoriales que vienen incluidos en el Ableton.

En los tutoriales, hay uno llamado "compensación por error del hardware". Eso solucionará tu problema de latencia.

Studios 23
Estudio de Grabación en México
http://www.studios23.com

Subir
#6 por jespersil el 21/06/2013
He encontrado donde modificarlo pero no el tutorial
q valores hay que asignar??
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo