Latencia acumulada a medida que agrego instrumentos

#1 el 02/08/2012
odio tener latencia, y mas cuando tengo una placa como la ¨gente¨ y un soft que pague con mi propio bolsillo. La pregunta es cuando encontrare un software que no me haga problemas nunca mas en la vida. Sin latencias que sea estable de verdad, pero eso no existe creo.
Ahora tengo latencia en mi cubase 6.5, cuando tengo un proyecto en 0 no tengo pero a medida que voy creando y agregando efectos etc , (minimo 20 pistas aprox) empieza la latencia....
tengo una audio 4dj con el buffer a 128 (supuestamente en cubase me tira una latencia de salida de 8 ms.)
iMac 4 ram i3 SL 10.6.8
Gracias de antemano
dejo mis seteos de confg de audio para que vean si estoy pifiando algo
Archivos adjuntos:
Captura de pantalla 2012-08-02 a las 16.26.10.png
Captura de pantalla 2012-08-02 a las 16.26.15.png
Subir
#2 el 02/08/2012
puedes ir pasando a audio los bucles que vas haciendo y cerrando el instrumento vst o poner la tarjeta a 512 de buffer, tienes algo más de latencia pero no te hará drops el sonido (suponiendo que sea ese el problema)

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#3 el 02/08/2012
nib, el problema no es la latencia, el problema es el usuario (lo digo en forma general, no quiere decir que algo ande mal contigo, eso no lo sabemos aun, habrá que analizarte mas detenidamente :desdentado: ).

Todo proceso requiere tiempo, y por mucho que hoy en día tengamos procesadores con múltiples núcleos las cosas no se procesan todas al tiempo, cada instrucción debe esperar su turno. La producción musical en su etapa de grabación requiere que la respuesta sea en tiempo real (para efectos prácticos jamas será en tiempo real, pero si lo suficientemente rápido como para que no nos demos cuenta del retardo), si te fijas tienes 2 condiciones contradictorias, que los procesos requieren tiempo y que el audio al grabar lo necesitas en tiempo real, una condición jala la cuerda hacia un lado, y la otro jala en el sentido opuesto, por lo tanto, jamas obtendrás una condición donde anules una de las dos situaciones, siempre deberás moverte en la zona de equilibrio entre las dos condiciones.

Por lo tanto ni puedes cargar excesivamente con procesos, ni puedes colocar la latencia extremadamente baja, y digo que el problema es de usuario, por que estas 2 cosas dependen de la manera de trabajar que tenga el usuario.

Recomendación, graba en proyectos lo mas limpios posibles, al momento de mezclar hazlo solo con las pistas en audio, y el gran secreto de esto es que para mezclar no necesitas tener la latencia baja, para que si no es necesario que suene sincronizada la entrada con la salida, en la mezcla solo tienes salida, el gran error es que nos ponemos a grabar mientras mezclamos, no son un mismo proceso, primero se graba, luego se mezcla, como vas a mezclar si no tienes aun todas las pistas? es como ponerte a construir el segundo piso sin levantar antes el primero, lo primero es conseguir todas las pistas y de ahí te pones a mezclar que es en donde mas efectos necesitas.

Eso es parte de una metodología de trabajo, para emprender cualquier proyecto se requiere una planificación, si no la tienes los proyectos salen mal y trabajas el doble, en lugar de estar luchando contra la latencia deberías estar haciendo música, te desgastas innecesariamente por no saber como organizar tu trabajo.

Por cierto, el proceso de composición es otro proceso, es muy probable que estés haciendo todo al tiempo, componer, grabar, mezclar, en fin, esa metodología de trabajo no es eficiente, cámbiala si no quieres pasar rabias.
Subir
#4 el 02/08/2012
Uff para leer un rato en esta tarde lluviosa. Resumiendo un poco lo que yo hago para que me entiendan un poco mas es como dice harpocrates en la ultima parte, yo hago música trance, desde que abro a que cierro el soft estoy creando, con miles de idas y venidas, mi primer paso es la composición, uso aprx por track 50 pistas, a veces mas a veces menos. Toco el piano desde los 7 de chiquitin, entonces creo hasta las bases de kick con el controlador midi.
Por eso se me haces algo imprescindible la latencia. Despues casi nada de jugueteo en la mezcla, solo lo ya usado en cada canal y algunas cositas minimas.
Despues trabajo la mezcla en si.
Lo que necesito es no tener latencia en el transcurso de esos tiempos..
Lo que dice undercore de pasar a wav es la mejor solucion? Lo de los drops es importante tambien.
Subir
#5 el 03/08/2012
O Comprar mas ram ? o me procesador se queda corto?
Subir
#6 el 03/08/2012
dudo mucho que haya imac que aguante 50 pistas con instrumentos virtuales y a 8 ms de latencia

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#7 el 03/08/2012
Entonces porque cubase se maneja asi?.. , y con logic o live la llevaba bastante bien, porque me pasa esto a mi ? justo que cubase me gustaba me hace trabajar mas :( , tendre que ver como hacer un bounce in place si es que lo tiene o apagar los vst que no use etc.
De 50 pistas uso la mitad en instrumentos virtuales. Igual puedo ponerlo a 256 el buffer y tener 11 ms de salida, o 512 que no se cuanto sera.
Eso no es problema, el problema es que con cualquier parametro llega un momento en que se alentiza todo...

Gracias por la ayuda, nibm
Subir
--104025-- --104025--
#8 el 03/08/2012
Congela los instrumentos, eso libera al procesador y vas sobrado para trabajar.
Si las pistas son de audio están editadas, consolídalas en el proyecto.

Si quieres editar algo, descongelas, editas y vuelves a congelar la pista.

Así tendrás buen rendimiento de equipo y no sobrecargas el caché de escritura con trocitos de audio del disco duro a la ram continuamente, y de sobrecarga de procesos a la CPU.

Saludos!
Subir
#9 el 22/08/2012
Lo que hice fue poner como esclavo Live y uso el sampler de live, (estaba usando kontakt, varias instancias en cubase y esto no me ayudaba mucho en el rendimiento vst) , asi que creo que esto va a mejorar un poco el rendimiento global.
Con respecto a otras dudas que vi por algunos foros que por ahora no tiene solucion es la pre-cuenta del metronomo de live al querer grabar una pista midi de piano por ejemplo.
Solo queda como alternativa desplazar el punto de inicio (1.0.0 o 1.1.1 , a 2.0.0) , habiendo activado el metronomo anteriormente.
Esto es para aquellos que en algun momento tengan este problema, ojala les sirva, un saludo enorme y gracias a todos por la ayuda.
Subir
#10 el 22/08/2012
Yo siempre empiezo en el punto 2.0.0 mis temas, prefiero darle el margen de "respiro" al proyecto... Prueba tambien el ASIO 4 ALL...

http://soundcloud.com/djrsalas

http://www.beachgrooves.net

http://www.debugmusic.com

Subir
#11 el 24/08/2012
Hombre decir que una audio 4 es una "placa" decente... Y si cargas varios Kontakt peor lo pones con la latencia.

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.