latencia en nuendo-reason por rewire

#1 el 02/09/2006
Hola: tengo un problema cuando usos estos dos programas a la vez: reason reproduce sin coincidir lo que suena con el lugar por donde pasa la barra vertical, hay un retraso. Ademas nuendo no me graba a tiempo, lo hace con 200 ms de retraso y tengo que desplazarlo para que cuadre.
¿Sabeis solucionarlo?

Gracias y un saludo.
Subir
#2 el 02/09/2006
has de reducir o aumentar el buffer de memoria, de alguno de los 2 programas, o los 2, en reason lo encontraras en edit, preferences...en una de sus pestañas veras que existe la forma de reducir o aumentar la memoria buffer....ves probando, a menor buffer mas reduces la latencia, pero si te pasas, ya veras como el sonido empieza a sonar muy mal, como si rascara los altavoces.

si no se soluciona, es debido a la escasez de recursos en tu pc, cpu no muy actual, o targetA de sonido sin soporte para drivers asio...suele pasar cuando montas 2 monstruos via rewire, que chupan recursos sin piedad.

Trance echo integramente en Reason, comentarios?:
http://www.hispasonic.com/mp3-genero44-tema8158.html
Archivo RPS para Reason 3.0:
[url=http://www.reasonstation.net/songs/songinfo.php?son

Subir
#3 el 02/09/2006
Puede que sea otra cosa... así que por si acaso lo añado.


el secuenciador de Reason siempre empieza en el compas 1, sin embargo Nuendo se puede configurar para que empiece en el 0, el -2 o el que tu quieras... con lo que si el primer compas de Nuendo es el 0 cuando Reason esté en el 16 Nuendo estará en el 15...

Comprueba eso...


y luego lo de la latencia... puede que tenga algo que ver con el mismo problema en Cubase y no se que archivos de portfilter, dentro de la carpeta de Cubase (en tu caso en Nuendo)

A mi me pasó y lo solucioné, pero ahora no recuerdo para nada como iva...


Busca en los foros de Cubase/Nuendo por que yo ya lo he visto un par de veces... y si no lo encuentras pregunta allí. Eso es problema de Nuendo no de Reason, o de ReWire.


Suerte!

Como crear tu propio hilo sobre un rack Extension explicado de forma sencilla

Subir
#4 el 02/09/2006
BAC @ 02 Sep 2006 - 06:20 PM escribió:
Puede que sea otra cosa... así que por si acaso lo añado.


el secuenciador de Reason siempre empieza en el compas 1, sin embargo Nuendo se puede configurar para que empiece en el 0, el -2 o el que tu quieras... con lo que si el primer compas de Nuendo es el 0 cuando Reason esté en el 16 Nuendo estará en el 15...

Comprueba eso...
......


Suerte!


¿como lo compruebo?
gracias
Subir
#5 el 02/09/2006
ademas al darle al play o a stop tarda medio segundo en hacer caso
Subir
#6 el 02/09/2006
ya esta, era que no tenia configurados los driers asio m-audio en configuración de los dispositivos sinó los multimedia drier que viene por defecto.... que fallo mas tonto!

gracias por vuestras respuestas.
Subir
#7 el 02/09/2006
aún así para que lo sepas... comprobarlo es tan facil como mirar el secuenciador...

que compas es el que tienes mas a la izquierda?

el 1? el 0? el 43?...

ese es el primer compas de la sesión/canción.

Como crear tu propio hilo sobre un rack Extension explicado de forma sencilla

Subir
#8 el 03/09/2006
gracias bac, pero me refiero a ¿como se varia? en los dos casos (nuendo y reason) es el 1, pero no sabia que eso se podia cambiar.

Saludos.
Subir
#9 el 03/09/2006
Billy-Moho escribió:

gracias bac, pero me refiero a ¿como se varia? en los dos casos (nuendo y reason) es el 1, pero no sabia que eso se podia cambiar.

Saludos.




ah vale!, pues en Reason no se puede siempre empieza en el uno

y en nuendo espero que sea igual que en cubase... en propiedades del proyecto.


para que sirve?


pues para tener un par de compases de silencio antes de empezar y así se sigue manteniendo la equivalencia de compases en los que se suele comenzar (el 9 tras los 8 primeros... el 17 tras los 16... el 33...)

Como crear tu propio hilo sobre un rack Extension explicado de forma sencilla

Subir
#10 el 09/06/2012
BAC, a mi me pasa lo mismo pero lo raro es que cuando lo reproduzco desde el principio a la cancion en simultqaneo con los dos programas el nuendo suena despues que el reason, en cambio si lo empiezo a reproducir desde el 2 o 3 funciona excelente¡¡ porque mierd pasa esto?¿¿??¿?¿?¿?
Subir
#11 el 10/06/2012
buff, hace mucho que no manejo cubase, no se como será en las versiones actuales de cubase/nuendo... pero si que es raro.

comprueba como billi el tema de los drivers por si acaso... unos malos drivers pueden tirar demasiado del ordenador por se de bajo rendimiento y que le cueste arrancar... es dificil de saber porque lo raro es que luego si suene bien... si te pasa con todas las canciones, debemos suponer que no hay nada como un instrumento que tenga programado un cambio de preset que incluya carga de samples o algo así...


de todos modos si en el foro de cubase no saben nada, pero dices que a partir del compas 2 o 3 (supongo que tanto de reason como de cubase/nuendo) una solución en plan apaño puede ser... desplazar tu canción un par de compases para que empiece en el compas 2 o 3...

ejem... es una chorrada de "solución" lo se, pues no soluciona nada... pero oye, si te permite trabajar mientras encuentras donde está el problema, pues oye... algo es algo :D


Suerte!!!

Como crear tu propio hilo sobre un rack Extension explicado de forma sencilla

Subir
#12 el 11/06/2012
si el tema es que me baje los drivers de la pagina de focusrite, los ultimos, quizas tenga que probar con los asio, pero no se si va a funcionar mi placa con esos drivers... no se que mierda hacer¡¡¡¡¡¡¡¡¡¡¡¡¡
Subir
#13 el 11/06/2012
los drivers de focusrite no son ASIO? :shock: que raro... o bueno de baja latencia, que no serán mme o directX...

los únicos problemas que se me ocurren que puedan provenir por la parte de ReWire, son o bien que estés trabajando con un sistema operativo de 64 bits (aunque ahí lo que suele ocurrir es que o funciona o no funciona en absoluto) o porque no tengas la versión mas reciente de ReWire instalada, recuerda que a la hora de instalar dos programas con ReWire, se recomienda instalar en último lugar el programa mas reciente.

puedes probar eso, a reinstalar los dos programas... :-k no se me ocurre mucho mas, lo siento :(

Como crear tu propio hilo sobre un rack Extension explicado de forma sencilla

Subir
#14 el 11/06/2012
bueno en primer lugar gracias por la ayuda igual, anoche le baje la latencia un poco (bastante) y se ajusto un poco mas, igualmente tengo entendido por lo que lei que lo ideal es que este en 512 el buffer y lo tuve que bajar como a 200, vos en cuanto lo tenes al buffer? te acordas?
Subir
#15 el 11/06/2012
ah, y si son asio me parece pero como yo le puse los driver de la placa, porque si uso otro driver ya me cambia toda la configuracion de las entradas por lo que no voy a poder cobrar, creo....
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.