Latencia Problemas FL STUDIO 11, eterna Latencia.

#1 por dannyguns el 19/08/2013
Buenas tardes amigos soy nuevo en este mundo de los foros, siempre he sido un seguidor externo pero por razones varias he decido formar parte de este mundo, les escribo porque tengo muchos problemas con la latencia, miren tengo una buena laptop Siragon Core I3 S5000 Disco 500gb 4gb Ram, lo suficiente para trabajar con ella en home estudio, pero estoy presentando muchos problemas con la latencia, tengo instalado el FL 11 y Asio, trato por todos lados en eliminar o por lo menos disminuir al máximo nivel la latencia cosa que se me ha hecho imposible, trabajo mucho con Izotope5, Gladiator, Massive y Nexus se que ellos puede influenciar en ese problema de igual forma ustedes son los expertos y recurro a ustedes por ayuda, así que si tienen algún tip, el mismo sera bien recibido.
Subir
#2 por RaulMX el 20/08/2013
Un i3 dual core no es un buen procesador para audio con instrumentos virtuales, el disco de 500 gb's me parece que es de 5200 rpm y este es cuello de botella, 4 GB's de RAM es poco, lo minimo para instrumentos virtuales como los que usas ( Gladiator, Massive, Nexus) seria el doble 8 GB's de ram.

Pero bueno es lo que hay y hay que darte comentarios sobre lo que tienes.

Necesitas cambiar tus hábitos para grabar drásticamente, ya que primero es bajar el bufer ASIO lo mas que se pueda sin perder performance del ordenador (trabadas, ruiditos raros, etc.), después grabar con un instrumento virtual la línea midi completa y congelar el canal o convertir a un audio track y eliminar el instrumento virtual y así ir grabando track por track, cuando tengas todos los tracks en audio, entonces subes el bufer ASIO y hasta entonces en la mezcla ya usas los plugins audio (Izotope, compresor, delay, chorus, etc.), tratando de usar los menos plugins directos a los tracks, sino usar plugins genérales en buses, por ejemplo usar el mismo reberb para todos los tracks que necesiten reberb insertado en un bus, una cadena de plugins para todos los tracks de percusión en otro bus y solo usar específicos como EQ y compresor insertado directo al track, el Ozone creando un bus master ahí lo insertas y envias la señal de los buses de efectos y tracks independientes a el, para "masterizar" tu trabajo.

Que si puedes masterizar independiente el archivo de audio .wav estéreo de la mezcla en un editor de audio con el Ozone mucho mejor, ya que tu ordenador estará dedicado a la masterizacion y libre de otros plugins insertados en todo el proyecto.

.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
--115167--
#3 por --115167-- el 20/08/2013
#1

Ozone no es un plugin pensado para usarse en tiempo real...

Deberías tener al menos dos sesiones FLP distintas, una con los vsti y efectos, y otra con todo renderizado a audio para poder grabar con comodidad. Luego el audio grabado lo puedes cargar en la primera sesión para la mezcla y para tener nuevamente control de los vsti y los efectos.

Y una tercera sesión sería para cargar la mezcla estéreo y finalizarla con Ozone.
Subir
#4 por dannyguns el 20/08/2013
Gracias por el consejo colegas, trabajare en esos datos.
Subir
--62133--
#5 por --62133-- el 12/09/2013
RaulMX escribió:
( Gladiator, Massive, Nexus) seria el doble 8 GB's de ram.
de esos 3 el único que tiene que ver con la ram es el nexus que es un rompler y usa muestras,los otros dos son de sintesis y gastan cpu y yo tengo un i3 y muevo esos 3 y mas sin problemas,con las mismas características.
eso si,el ozone como te han dicho úsalo para el master y cuando lo tengas todo bounceado,por que con eso si es verdad que no puede tu pc.
Subir
#6 por akeru el 18/09/2013
ufff yo antes trabajaba en una core 2 duo con 4 gb de ram, con una latencia de 6 milisegundos de forma tranquila y movia unas 4 instancias del Omnisphere (por poner el ejemplo) sin problemas, a mi me parece mas un problema de la tarjeta de sonido, cual es la que usas? yo usaba la audigy 2z y sin problemas luego la delta 1010lt y también no tuve problemas, tal vez tienes demasiadas cosas instaladas en tu pc y eso también influiría, en fin espero te sirva,

Saludos,

"El que cree que sabe algo, aun no sabe nada como debe de saberlo"

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo